Jump to content

Net-7 Status - Partially Rebuilt


Kyp

Recommended Posts

1 hour ago, Maldehyde said:

Is there an actual source for downloading the launcher? was here long time ago and my launcher version is 1.6.x ūüėČ

 

It may not be up yet, we still need to kick all the tires on the portal yet which is why i've cautioned folks not to try transfers.

Link to comment
Share on other sites

12 minutes ago, Ghostbane said:

Anyone able to post the launcher and client files, so we can play while we wait for the main download page to be fixed?

Hi

 

I do have them uploaded, but I am unsure on what data transfer quotas are in place for where I have them stored. I am also concerned whether staff here would want me posting it whilst official download server is inaccessible currently?

 

-FFT

Link to comment
Share on other sites

Hi everyone,

 

I cannot speak for Kyp/Zackman or other Devs but from a personal/prefessional perspective I would just wait till the "Official" sources are live as you have no clue what could be contained in them otherwise. I get you all want to get back into game asap but really your better off waiting till the Dev's give us ALL a green light as it is all working as it should.

 

Just my thoughts not and official stance from the team rebuilding the system for us all.

 

All the best,

Yeti

Link to comment
Share on other sites

13 minutes ago, paul said:

Launcher, Not sure what version it is, but should update itself.

 

E&B Demo, I don't think google would mind if it just a few people downloading :)

 

Let me know if the links are ok.

They seem functional ūüôā

 

Its same as what I have in place but wasn't sure whether to openly post etc.

 

-FFT

Link to comment
Share on other sites

got to log in page. Clicked on toon and then it went to the start page and sat there lol. Still a big improvement... almost there... great work all. now is there a way to donate other than pay pal. 

Link to comment
Share on other sites

Interesting. I can log in now, and of the 9 game accounts on this master account, only the last 3 have any characters.  Interestingly all the characters on the accounts missing characters in-game still show up on the net-7 web page. With their inventories fully intact and are properly listed on the avatar matrix.   And it is all-or-nothing -- accounts missing characters are missing all of them.  Accounts with characters have all of them.

 

Of My brother's master account, only 1 of 4 game accounts has any characters in-game.  He hasn't checked the net-7 website yet to see what it has of them.

 

I offer this as feedback to help with the dust settling, and to provide data that might possibly help debug what is going on.

I presume messing with avatar transfer on the net-7 website could potentially corrupt things further, so wont dare touch that for now.

 

Thanks for all the hard work and am I'm patiently waiting to see it fully back up to steam.

 

-Z

 

 

Edited by Zarg
Link to comment
Share on other sites

Same here..  Toons on Portal complete with Inventory and weapon loadouts etc, but no toons available in-game (Goes strainght to Character Creation screen..)

 

 

Edited by Smivvy
Link to comment
Share on other sites

same.

Same here..  Toons on Portal complete with Inventory and weapon loadouts etc, but no toons available in-game (Goes strainght to Character Creation screen..)

 

Link to comment
Share on other sites

EDIT: disregard, I'm slow. :)

 

After installing the demo, then Net7 and then launching Net7 it opens up my Documents folder, when I close that folder I get an Unhandled Exception error (below).  I have an option to continue and if I do it brings up the launcher but nothing happens.

 

************** Exception Text **************
System.ArgumentException: The path is not of a legal form.
   at System.IO.Path.NormalizePathFast(String path, Boolean fullCheck)
   at System.IO.Path.GetDirectoryName(String path)
   at LaunchNet7.FormMain.DoCheckForUpdates()
   at LaunchNet7.FormMain.FormMain_Load(Object sender, EventArgs e)
   at System.Windows.Forms.Form.OnLoad(EventArgs e)
   at System.Windows.Forms.Control.CreateControl(Boolean fIgnoreVisible)
   at System.Windows.Forms.Control.CreateControl()
   at System.Windows.Forms.Control.WmShowWindow(Message& m)
   at System.Windows.Forms.Control.WndProc(Message& m)
   at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
   at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)


************** Loaded Assemblies **************
mscorlib
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.9168 (WinRelRS6.050727-9100)
    CodeBase: file:///C:/Windows/Microsoft.NET/Framework64/v2.0.50727/mscorlib.dll
----------------------------------------
LaunchNet7
    Assembly Version: 1.9.9.10
    Win32 Version: 1.9.9.10
    CodeBase: file:///H:/Program%20Files%20(x86)/Net-7/bin/LaunchNet7.exe
----------------------------------------
System.Windows.Forms
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.9157 (WinRelRS6.050727-9100)
    CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System.Windows.Forms/2.0.0.0__b77a5c561934e089/System.Windows.Forms.dll
----------------------------------------
System
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.9157 (WinRelRS6.050727-9100)
    CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System/2.0.0.0__b77a5c561934e089/System.dll
----------------------------------------
System.Drawing
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.9157 (WinRelRS6.050727-9100)
    CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System.Drawing/2.0.0.0__b03f5f7f11d50a3a/System.Drawing.dll
----------------------------------------
System.Configuration
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.9157 (WinRelRS6.050727-9100)
    CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System.Configuration/2.0.0.0__b03f5f7f11d50a3a/System.Configuration.dll
----------------------------------------
System.Xml
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.9157 (WinRelRS6.050727-9100)
    CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System.Xml/2.0.0.0__b77a5c561934e089/System.Xml.dll
----------------------------------------

************** JIT Debugging **************
To enable just-in-time (JIT) debugging, the .config file for this
application or computer (machine.config) must have the
jitDebugging value set in the system.windows.forms section.
The application must also be compiled with debugging
enabled.

For example:

<configuration>
    <system.windows.forms jitDebugging="true" />
</configuration>

When JIT debugging is enabled, any unhandled exception
will be sent to the JIT debugger registered on the computer
rather than be handled by this dialog box.

Edited by DobleMuerto
Link to comment
Share on other sites

Hold on the missing Avatars and accounts for a few days  i am asking the devs a question  if they say its good to try i will try it on one of my "missing" toons i have 12 accounts of missing toons. Please be patient do not try recreating any toons on those accounts missing toons if you do you will auto delete the toon if it creates a new one in the same location, when that happens, I am Sorry not recoverable,  

play on some of your other toons for a few days or so until we get this all worked out,  my trying to refresh the accounts and avatars in the GM tools appears to not work  please don't write a ticket about this issue for a few days so that i can work something out

  • Like 2
Link to comment
Share on other sites

Another interesting data point, two of my 'missing' characters are still listed as members of guild Damage Inc, in-game.  But they don't show up on the game accounts that should have them when I log into those game accounts -- instead I get sent straight to character creation.

Link to comment
Share on other sites

all of the missing characters are in game they are just hanging inspace until we get the connections fixed and resync'ed.  I, Myself lost 12 accounts full of characters  and I cant refresh to get them back, i tried it didnt work so for the time being its safe to say  leave then alone and play the ones you can get on line

 

Link to comment
Share on other sites

So I went through Character creation, and made a character to play on the account, different name, but I think in the slot of my MIA character cause my account was without characters. Would that keep from linking the limbo'd character back to the account?

Link to comment
Share on other sites

On 4/19/2023 at 10:30 AM, Blackace said:

So I went through Character creation, and made a character to play on the account, different name, but I think in the slot of my MIA character cause my account was without characters. Would that keep from linking the limbo'd character back to the account?

 

Congratulations you have  just made it so we cannot restore your original avatar. Hence the caution to refrain from doing such actions!

  • Like 2
Link to comment
Share on other sites

Ok....this is the situation:

 

There was a problem with the database which is the reason for ALL of your problems (missing toons, missing gears, missing life :P ). 

 

Correction: Its NOT the reason for eg. bad reading skills (eg. "do NOT create a toon").

 

But here is the good news:

I have a fixed local copy already up and running with all data corrected...yay

 

Downside:

We would need to restore the DB to the state BEFORE we launched the "Beta Sunrise" ago 2 days again - so consider the last two days as "practice steering a space ship".... :lol:

 

Good thing: All get back their toons and stuff "pre-crash".

 

Decision:

Up to Administration...will report back :)

 

  • Like 2
Link to comment
Share on other sites

On 4/17/2023 at 8:39 PM, wile1751 said:

So glad to see ya Zackman!! You all are doing a amazing job!! Thank you!!

 

Wiiilllllleeeeeeeee :lol:

  • Like 2
Link to comment
Share on other sites

Guest Scorpions
59 minutes ago, Zackman said:

Ok....this is the situation:

 

There was a problem with the database which is the reason for ALL of your problems (missing toons, missing gears, missing life :P ). 

 

Correction: Its NOT the reason for eg. bad reading skills (eg. "do NOT create a toon").

 

But here is the good news:

I have a fixed local copy already up and running with all data corrected...yay

 

Downside:

We would need to restore the DB to the state BEFORE we launched the "Beta Sunrise" ago 2 days again - so consider the last two days as "practice steering a space ship".... :lol:

 

Good thing: All get back their toons and stuff "pre-crash".

 

Decision:

Up to Administration...will report back :)

 

We needed the practice.   2 days is well worth getting everyone's toons back.  Thank you for your hard work. 

Link to comment
Share on other sites

We will be rolling back the data and trying to correct this issue now that we've identified it. As I said we reserved the right for further outages and whatnot, I was wondering if we'd run into something with data that didn't show any symptoms during the imports.

  • Like 2
  • Upvote 1
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
×
×
  • Create New...