Jump to content

Net-7 Status - Partially Rebuilt


Kyp

Recommended Posts

Guest Sioux

Thanks to the great team for all the recovery/improvement efforts.  Probably don't know what I'm talking about, but sounds as if the unfortunate event ultimately did a lot to bring all the systems up to date, if this had happened a few years down the road... all might have been lost? 

 

A lot of us wish we had a lick of coding/network experience to help out, alas... most of us are useless.  

 

Thanks to everyone for your brain power and time.  

Link to comment
Share on other sites

11 hours ago, Zackman said:

Heya!

 

Sorry for being MIA lately, busy with work ... but I jumped back in on the weekend and started to help with server/network stuff. 

Sunrise is now back to live since yesterday (Sunday) on the very fast, new server.

 

Buuttt.....the Loginserver is limited to the developers still because we need to tie a few lose ends together.

It should not take long anymore.

 

Laterz...

 

 

PS.:

The INV-300 is basically the sign for a blocked login server.

Technically: The SSL exchange cannot take place due to the closed ports.

So glad to see ya Zackman!! You all are doing a amazing job!! Thank you!!

  • Like 1
  • Upvote 1
Link to comment
Share on other sites

12 hours ago, Janwarrior said:

Still INV-300 :(

PS.:

The INV-300 is basically the sign for a blocked login server.

Technically: The SSL exchange cannot take place due to the closed ports.

Link to comment
Share on other sites

45 minutes ago, Mieux said:

PS.:

The INV-300 is basically the sign for a blocked login server.

Technically: The SSL exchange cannot take place due to the closed ports.

I will wait, for them, to fix the INV-300 issue :)

Link to comment
Share on other sites

On 4/14/2023 at 9:54 PM, Blackace said:

I'm glad to hear things are moving forward and we'll get to play again. I've beaten the Hell out of Battlestar Galactica Deadlock again and am getting my Sci-fi fix from Stellaris. But I'm looking forward to bullying belters again! :D

Hey, check out Nexus: The Jupiter Incident. Really great sci fi game that is still available on steam. Itself an older game but very very good. There are also some great mods for it involving BSG or Star Wars if you want to get more bang for your buck as well!

Link to comment
Share on other sites

Just now, Kyp said:

Ok, the game is back up. Again, STAY AWAY from account/item/character transfers for now, or you may live to regret it.


We do reserve the right for continued outages as we fix other things as I'd indicated in an earlier post but it should be stable enough to play on barring one of those situations.

  • Like 1
Link to comment
Share on other sites

  • Kyp changed the title to Net-7 Status - Partially Rebuilt
1 minute ago, Janwarrior said:

I managed to log in, how ever, it looks like that my toons are GONE?

 

If they are then we are sorry, we did everything we could with rebuilding the databases from what we had. I'd just make sure by logging in at the net7 portal and see if they seem to be missing there as well (do not initiate character transfers or anything of that nature)

  • Upvote 1
Link to comment
Share on other sites

I imagine they will need to setup download links again as they moved servers. They were mainly focused on getting the gaming server back online. Now it's more of the small stuff. Just remember do NOT do transfers.

Link to comment
Share on other sites

Hi Kyp - thanks for all your work getting the servers online. Great to be back in the game and so far the sectors i've visited look good. I have not found any missing characters yet, but I do have two of my primary characters that have lost all equipped items. My JE "Zanor" and my PW "Ranor" have lost all equipment. 

 

Edit: in my case(s), the equipment loss was account wide. I have two accounts that have lost all equipped items for all 5 characters. All cargo items and vault items are intact - just equipped items are impacted. 

Edited by Zanor
Link to comment
Share on other sites

what do I do if net-7 says I have the characters but when I log in i am getting different toons or no toons on 2 of my accounts?  Is the GM support for tickets up just yet? BTW: THANK YOU THANK YOU THANK YOU

Link to comment
Share on other sites

33 minutes ago, Scorpions said:

what do I do if net-7 says I have the characters but when I log in i am getting different toons or no toons on 2 of my accounts?  Is the GM support for tickets up just yet? BTW: THANK YOU THANK YOU THANK YOU

I have the same problem Toons missing from my accounts but i can see them on net-7

Link to comment
Share on other sites

just remember to be patient they have and are working hard i had very little and so no loss but i didnt have a isssue as of yet i only checked one toon just happy to see the game

 

Link to comment
Share on other sites

Hey folks. Please submit GM Tickets for issues like lost toons on accounts so they can investigate the issue. Keep in mind you there is going to be a massive time delay in resolving those issues. I would highly recommend that you DO NOT create a new toon on an existing account that has missing toons to prevent possible issues in restoring those toons (that is assuming it is even possible to do in the future). If you discover anything broken in the game that would be gameplay related please post here. 

 

Edited by Mieux
Link to comment
Share on other sites

Please include names of avatar and the account name the Account  name the toon is on so that I can verify both, and to make sure we are on the correct accounts and avatars

  • Like 1
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
×
×
  • Create New...