Jump to content

Stranks99

Inactive Staff[IS]
  • Posts

    118
  • Joined

  • Last visited

  • Donations

    10.00 USD 

Everything posted by Stranks99

  1. No it appears to have vanished for me too
  2. Same here can login but all toons freeze on loading screen
  3. The earth and beyond window should not be open at all it is redundant in the emulator. The net 7 launcher is pointing to the wrong file it should be C:\Program Files (x86)\EA GAMES\Earth & Beyond\release\client.exe click the browse and try to find it the it should be okay. If installed to d: drive you still need to find the client.exe file
  4. You need to launch the game with the net7 launcher not the earth and beyond one
  5. Try this may help with graphic blur....menu===options===graphics untick the use recommended and slide all sliders fully right except the gamma control one..The register button will place the station as your home one without docking so if you die you will be towed to it for repairs
  6. I just noticed in an earlier post you have the problem on an ROG setup mine is also a ROG laptop after getting it up and running it is now not working again, no problems on any other machine. need a way bigger brain than I have though.
  7. Have you also run the EnB config file also compatibility windows xp service pack 3 and as administrator
  8. Did you resolve this issue I had same prob. in windows defender I turned off the check apps and files and it fixed it for me remember to turn back on after though
  9. Yes this really needs to be addressed asap spent around 4 hours and still never even had half of mission requirement TS now retired till later date .
  10. Same happened to me. I made another account logged in and waited for a GM told him problem and was fixed in seconds. good luck
  11. Thanks Bob contacted a GM in game and was fixed
  12. Hi earlier I was playing 2 accounts on separate pc's, when my router lost connection to the internet ISP fault I guess.  Since then I have been unable to log in any toon  on either of these accounts.  I can log in both accounts but when I try to use any toon it fails and I get "Server failed to respond to sector login" It's as though both accounts have become completely black-holed.  Have created a new account and can play fine with no problems, can only assume both other accounts are locked into game in some way.
  13. Happy Birthday !!! To Us :)

  14. Have a look HERE ..Should help you. Number values for color is anything from 0.0 to 1.0. As an example /setcolor guild 0.3 0.7 1.0
  15. Isn't the level 30 HU mission to do with her new weapon and she sends you to mars to see Reclaimer Nyol Wat. I tested this on the Dev server she gave me that mission at level 30 with no skills except starting ones and no credits. Although she told me to go back when I had enough credits to pay for the HU
  16. Yes I went there to look but never killed them to see how long they took to respawn. Will check that out *Updated* Well they are certainly still there but after killing them all it took 20 mins to start to respawn, so yea bit slow I would say for such low level stuff. I have added this info to my sector review and hopefully a Dev will take a look.
  17. I think a lot of people missed the Pumpkin Chunker at halloween so I vote for this. With maybe the addition of a prize for whoever snowballs the most amount of different players . 10 Hits needed per player to count as a score, so we have a chance to run and avoid being "tagged".
  18. Which ones Mimir ..There are plenty of 3,4 and 5 around the accelerator to Uranus still.
  19. I remember that one of the patches during live removed a lot of items that where not usable by anyone, unfortunately I don't think the ones removed where ever listed anywhere, although logically one would assume that the Manticore's Dread Torment would have certainly have met that criteria and would have been removed during live.
  20. Unfortunately it can depend a lot on where items are researched if you look here and find the Atrophy Novem in this list it shows a debuff as we have now in game. However its pretty tough to determine whether an item has been altered unless any reference can be found in old patch notes or even screenshots.
  21. Lots of problems logging in to play server. Repeated INV-300 message unable to validate username and password. Eventually accepted after numerous login attempts. PTR and Dev server accepting login info without any problems.
  22. Hi Tien we seem to have a problem that Characters are not being saved on logout/discon or any other form of closing game maybe been for the last 20 mins or so
  23. Have you read this https://enb-emulator.com/index.php?/topic/3479-net7proxyexe-hash-fails-to-match-servers/ . It may help
  24. Well tbh I am getting old and foggy memory lol.. But pretty sure she is the original beta one.. I am sure someone will be able to confirm/refute this
×
×
  • Create New...