Jump to content

YetiGBR3

New Members
  • Content Count

    4
  • Donations

    0.00 USD 
  • Joined

Community Reputation

0 Neutral

About YetiGBR3

  • Rank
    New Member

Live ENB Information

  • Server
    Unknown
  • Race
    Progen
  • Profession
    Warrior

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi Wyzzard, please refer to : Keep getting INV-300 error while trying to login over the past hour. posted by me in support forums 😃
  2. Thanks for the heads up nemisisnow. However; following this method is only a "tempory" fix as the issue lies with the certificate. It appears that after the recent MS update some of the security restrictions have been changed in Windows 10 for accessing internet material. By default the system has the "Enable Protected Mode" checked for the Internet access this inturn enables the "Check for Server Certificate Revocation" in the Advanced section (see below attachment) Should you change it to "un-checked" it leaves you open to accessing spoofed or non-secure sites certificates. In my opinion its a no no from a security stand point, it does allow accessing the game though so as long as you re-enable after playing you should be ok, but that said I'd prefer a propper fix for the problem.
  3. Extract from "Help" in the launcher Advanced Settings: 03:10:30: Found 1 servers in (sunrise.net-7.org) 03:10:30: Trying server: (sunrise.net-7.org) 03:10:31: Could not send HTTP request. Last Error : 12057 Description : Error Description Not Found 03:10:31: GetTicketSync(1) failed with IAUTHORIZE_BAD_CONNECTION. User : *********** (Edited out) Password Context : NOT NULL, NOT ZERO LENGTH ServiceID : 2184 Auth Login Base Service : AuthLogin Auth Login Server : sunrise.net-7.org Code : INV-300 Text : EA.com is temporarily unavailable. This may be due to routine server maintenance or a problem with your Internet Service Provider. Please check your ISP connection or try again later. (INV-300)
  4. Is there login issues at the moment or is it my PC thats the issue? Extract for Error log: LaunchNet7 - Exception Version: 2.2.0.0 Time: Sat, 15 Feb 2020 03:23:12 GMT Message: Could not check ssl certificate status. System.Net.WebException: The underlying connection was closed: The connection was closed unexpectedly. at System.Net.HttpWebRequest.GetResponse() at LaunchNet7.CertificationUtility.IsSslCertificateValid(String hostName, Int32 port) at LaunchNet7.FormMain.DoCheckCertificate() LaunchNet7 - Exception Version: 2.2.0.0 Time: Sat, 15 Feb 2020 03:23:23 GMT Message: Could not check ssl certificate status. System.Net.WebException: The underlying connection was closed: The connection was closed unexpectedly. at System.Net.HttpWebRequest.GetResponse() at LaunchNet7.CertificationUtility.IsSslCertificateValid(String hostName, Int32 port) at LaunchNet7.FormMain.DoCheckCertificate() LaunchNet7 - Exception Version: 2.2.0.0 Time: Sat, 15 Feb 2020 03:23:37 GMT Message: Could not check ssl certificate status. System.Net.WebException: The underlying connection was closed: The connection was closed unexpectedly. at System.Net.HttpWebRequest.GetResponse() at LaunchNet7.CertificationUtility.IsSslCertificateValid(String hostName, Int32 port) at LaunchNet7.FormMain.DoCheckCertificate() LaunchNet7 - Exception Version: 2.2.0.0 Time: Sat, 15 Feb 2020 03:27:40 GMT Message: Could not check ssl certificate status. System.Net.WebException: The underlying connection was closed: The connection was closed unexpectedly. at System.Net.HttpWebRequest.GetResponse() at LaunchNet7.CertificationUtility.IsSslCertificateValid(String hostName, Int32 port) at LaunchNet7.FormMain.DoCheckCertificate()
×
×
  • Create New...