Jump to content

jrichards

Bug Reporter
  • Posts

    331
  • Joined

  • Last visited

  • Donations

    175.00 USD 

Everything posted by jrichards

  1. Damn nice work 😍. It amazes me that they added moving textures, for the planets, when they created the game. With this update its really noticeable again......even for those that run in smaller windows. 👍
  2. There are a few other current posts on this so you may want to check those but here are the three things that tend to be the most common (try them one at a time to see if it grants access). Make sure you are running Net-7 launcher v.2.2.0 Make sure you have the appropriate check boxes checked (screenshot attached) net7proxy.exe and main.exe should be set to Compat Mode (screenshot attached) in Windows Defender (if running Win10) the following files MUST have their Public rule enabled to allow access (screenshot attached) LaunchNet7 main (this is the client.exe) net7proxy.exe
  3. NOTE: DOH, realized original post was from 5 years ago. Yeah, RPIng is tough when people take long breaks from the game. Trying to remember all the game details and then RPing to include that....well it takes a bit of work. I think you might have a shot but you would likely need to break RP for some stuff so you MIGHT need a way to distinguish RP from non-RP chat. You might just go full RP and just use whisper's for non-RP stuff. Good luck!😎
  4. Not sure if you mentioned this but if you are launching multiple net-7's/enb clients are you running the same one or different ones? If different ones you will need to grant access in the windows defender for each one. My bet is you do not have a static IP and your service provider is randomly assigning IPs. Some are able to access the login server and some are not. I use a VPN and, very rarely, run into this issue (and get the same invalid password error) and have to change to a different location. NOTE: If you have a slow connection logging multiple clients in will just not work. The login server requires a response in a pretty fast amount of time and it will just hang on the login part (there are three steps from entering password to loading into the game and you can mouse-over the taskbar icon to see what step its on). It would be interesting to see which step you are consistently getting stuck on. I would also be interested in how much traffic is on your network. If you are running a server, hosting anything, have multiple people using the same connection, have someone stealing your wifi, have a bunch of programs eating bandwidth, etc. A few things to try to pinpoint the networking issue (there are several more but I am not an IT guy so you may want to google a few things to try). 1) Run a ping to the server and see what the response is and if it drops a lot. (Start/run/cmd then enter ping sunrise.net-7.org -t) 2) N a trace route and see how many jumps are being made. ((Start/run/cmd then enter tracert sunrise.net-7.org)) 3) Open task manager, select performance, then wifi or ether-net (whichever you are using) and click Open Resource Monitor. See what is using your network and how much of your bandwidth its taking up. 4) Use https://www.speedtest.net/ to identify just how fast your connection is. 5) If you are running wifi and ether-net from the same router try disabling one of them and see if it allows connection (very unlikely unless someone is stealing your wifi bandwidth).
  5. 1) Make sure you have .NET Framework 3.5 (includes .NET 2.0 and 3.0) installed 2) Ensure you are running with an Administrator account and NOT a power user account. 3) Try copying Net-7 and ENB to a drive other than the C drive and running it from there. Windows loves to lock down the C drive. 4) Ensure 'run as administrator' is checked, on the 'Compatibility' tab for the client.exe, LaunchNet7.exe, and Net7proxy.exe 5) Don't disable windows defender/firewall. LaunchNet7, main (this is the client.exe), and net7proxy.exe MUST have their Public rule enabled to allow access. 6) Your modem and /or router could both be blocking access (some modems have routers built into them and will block access if this option is NOT disabled). You would need to login to each device to ensure UDP and TCP connections are not being blocked.
  6. Def seems to be a firewall and/or router issue. Since your Net-7 is connecting and launching the game I would first check your windows firewall. Seems like the client.exe is getting blocked by either your windows firewall, your anti-virus, or your router. Note: If you use a VPN this could also be causing an issue with the IP its connecting from. NOTE: Windows Firewall needs to allow every instance of the client.exe to connect. The client.exe also needs to be running in compat mode.
  7. Happened again. Submitted a ticket but I am not receiving a ticket number. Does that only occur via email? Duplicated: L8 Seal of the Dragon device, L7 Ivory Ward device, L9 Shooting Star Reactor. Lost: L8 200% Unicorn II Stallion reactor, L8 200% Lazarus device and L8 200% Road Runner Plus device. I swapped these items, to travel, and then the game froze. I closed the client and logged back. When I checked hold and ship I noticed the issue.
  8. Always fun to kill stuff while explorers mine. That's a pretty good way to pickup explore and combat xp....especially in Glenn.
  9. Try restarting your PC then relaunch the nett-7 client. Make sure packet opt, prototype reorder, and delete TH6 files are all checked. Ensure the host is sunrise.net-7.org and click the Check button. If it connects check Local IP and, if there are two, select the bottom one. Then try again. Note: There was a windows update recently so your windows firewall may be screwing with the Net-7 client.
  10. Just to make sure, you are not running this on VM ware or an emulator right? NOTE: There are a large number of reasons a program will generate a '1628 setup failed to complete' error. I recommend checking online and trying a few of them (make sure to make a system restore point before making any registry changes. Make sure to have .net framework 3.5 installed. This is required by a lot of older games but Windows very rarely installs it/updates it. I would also check your windows installed options in install/uninstall (programs and features). I would only try installing the game on Windows 7 or Windows 10. Windows 10 you will have to allow your firewall to allow the game to connect to the server, which can be a pain, but a lot of players know about workarounds for Win10 issues. I would recommend installing to a drive that is not the C drive as, depending on your version of windows, the OS might not like. Forget about Net-7 until you get the EnB client installed. There are a number of guides on the forums with step by step guides.
  11. Warrior Classes=>have the most guns/do the most damage but have issues with power (PW, TE, JD) Trader Classes=>Recharge shields, do ok damage, are the healers in the game (PP, TT, JS) Explorer Classes=>Mine and refine ore/gas. Do the least damage, provide other benefits (PS, TS, JE) Terans use Missiles=>long range/kiting combat. Only get L8 reactors but get L9 Engines. Have biggest holds. Progen use Projectiles=>mid range combat. Get L9 shields, engines, and reactors (PS only gets L8 reactor) Jenquai use beams=>close range combat and they can cloak. Only get L8 shields and engines but L9 reactors. If yer only going to play one character, which will be almost impossible, I recommend the Jen Explorer. JE's are useful solo, in groups, and in raids. Nobody ever says, "we have too many JE." It starts with the lowest damage, like several of the classes, but in can Jumpstart (revive) dead players, generates power for others, and is the king of mining. It is a little tricky, since it has small shields (but so does the Terran Scout, another explorer class). It does have Cloak though. JE also get access to the wormhole skill which is an instant port to another location in a different sector. You get different WH locations as you level the skill. Before doing any combat get your JE's Explore to level to 25 so you can get Combat Cloak (all Jen should to do this) as it doubles your dps). You can do this by mining, getting into a tour group, or just exploring nav points.
  12. I tried to submit a ticket on this but not sure if it went through. On my Avasarala toon I have had several times, over the last week, where equipped gear and gear in hold was duplicated while other gear was gone from my ship. The last few times the gear was just L6 devices, easy to replace, but when I logged in today I was missing my Polar Express engine and my Unicorn reactor. My Foedius reactor was duplicated, as was my Haley DDO engine (all 200% player made and easy to replace). When I re-logged, hoping to have my engine pop back into place, it did not. I had this happened a few months back and after speaking with a GM they replaced the two items that had disappeared but they mentioned that there was no information in the log showing anything. I know a few people mentioned they have had similar issues. Just wondering if the 'devs' are aware that this is occurring.
  13. There is a critical error in that info, with regards to tour routes. The most xp, per nav, is from gates. Focus on hitting every gate and the navs between are just bonus. I prefer to use Jen with Gallina's, for the recharge, and L2 proto engines with an RR+. All of that other stuff will not increase speed....just more gear to have to keep track of for no real time benefit. The brown dwarf reactor is not the best recharge even for Terrans at that level (supergiant). Its a nice 'route' but its neither efficient nor the most xp for 1 to 1.5 hours of time. Either do starting areas to Antares or starting areas to Fenris Prime. If you need more xp add Cooper. The rest doesn't have enough gates to give enough xp per minute IMO.
  14. Windows has changed of few it its security settings. There are a few posts about what you need to do to allow windows firewall to not block the game. Do a search and make sure you are running compat mode for the appropriate exes (all of this is covered in other posts).
  15. It can take a few tries to update to the latest version. It took me a few tries, probably about 15-20 minutes, to get up to the latest version via the update. It crashed several times. It would be nice if they posted a fully updated version, on the downloads page, but not sure if that's possible with the current staff.
  16. Looks like the problem was my VPN connecting via New York. Changing it to Chicago stopped this message from appearing. Still a little weird though. Getting an invalid login message since the restart today. Any ideas?
  17. Note: A few times I have had Windows 10 lock the option, I mentioned above, preventing moving the game window via that method. If that happens I found the following works to move the window: "I've always used Alt-Space in this type of scenario. That will bring up a menu where you can select "Move", then use the arrow keys to move the window around. Press Enter to lock it into position."
  18. The most updated version of the ini, and a link to download the original EnBTravelmate, are located here now:
  19. AngryAngel is teh man! He has posted Kii's original ini update file. I did a file compare, to Mannakin's file, and Kii's has a lot more sector's. Even though they are not identical I did not see anything, in Mannakin's ini, that should be added/replace any code in Kii's. NOTE: I only spent a few minutes, running a file compare and checking the differences, so feel free to more heavily compare the two. I am using Kii's. I have updated Kii's version to version 7.9* to include: 7.9: Greater Wormhole added to WHL7 selection for JE 7.91: added Charon Cloister. 7.92: added Uranus gate in Saturn. If any further updates are made please update the version, version notes, and upload additional update(s). = ] EnBTravelMate_v7.92.ini
  20. the old update ini file was posted here: UPDATE: After comparing files there is a lot of missing data from Mannakin's ini file. AngryAngel has posted Kii's original file.I recommend using that one (below).
  21. o . 0 Have you tried Compat Mode for the exe's? I seriously doubt any game older than 10 years is gonna run on Win11. Its a pile of.......that runs most of its processes on the cloud. I recommend running a VM client rather than trying to get Win11 to work with older games (Steam is having a nightmare with it).
×
×
  • Create New...