Jump to content

Somi

Members
  • Posts

    3
  • Joined

  • Last visited

  • Donations

    0.00 USD 

About Somi

  • Birthday 02/11/1980

Live ENB Information

  • Server
    Orion
  • Race
    Jenquai
  • Profession
    Explorer

Profile Information

  • Gender
    Female
  • Location
    New York

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Somi's Achievements

Newbie

Newbie (1/14)

  • First Post Rare
  • Conversation Starter Rare
  • Week One Done Rare
  • One Month Later Rare
  • One Year In Rare

Recent Badges

0

Reputation

  1. Update: I kept fiddling with my network settings and seem to have it working! At least today!
  2. Thanks for the replies! I've got the four checkboxes checked! I've played with them a little bit both ways for glorious science, but they're checked. Launcher's the right version, the drop down thingy's only got one IP. My Windows defender settings have the public rules set up. I am an admin account. And .NET 3.5 is installed. But I've still got the problem.
  3. I've searched the forums for various possible solutions. I've seen a lot of threads about the issue or similar ones, but none of them really helped me thus far. It's possible I've missed *something* or other to try, though. So I apologize in advance for asking for help for something you all get bugged about a lot. I've got everything running with admin privileges with compatibility mode and allowed by Windows Defender. Sometimes it lets me through gates or into stations normally and certain times seem to be better than others. The majority of the time, however, it just hangs and I need to either wait something like 17 minutes to get kicked to the login screen or ctrl+alt+del to close the game. Then when I do login, I'm on the other side of the gate and in seemingly random spots in the system, some of them far more dangerous than anywhere I want to be sitting around. I would really appreciate any insight on stuff that I could have missed. I've really enjoyed the bit of the game I've gotten to play again and would like to keep playing, but the freezes make it really hard. Thank you for reading! I've got some logs, of what I believe to be losing connection to the server when I gate. Here's from a time that I waited until I was kicked to the login screen. 18/07/22 04:09:36 ---> Server handoff 18/07/22 04:09:36 Received Master login confirm, new UDP port is 3565 Avatar_id = 0x400017c1 18/07/22 04:09:36 <server> Master Login received - UDP sector port: 3565 18/07/22 04:09:36 >> Commence Login check. 18/07/22 04:09:36 TCP connection on port 13470 closed gracefully 18/07/22 04:09:36 Sending Login packet - connection active 18/07/22 04:13:46 >> Intermediate Login check failed, re-issue sector login. 18/07/22 04:17:56 >> Intermediate Login check failed, re-issue sector login. 18/07/22 04:22:06 >> Intermediate Login check failed, re-issue sector login. 18/07/22 04:26:16 >> Intermediate Login check failed, re-issue sector login. 18/07/22 04:26:16 >> Login check: Login FAILED 18/07/22 04:26:16 login failed, go back to the login screen 18/07/22 04:26:16 Error receiving header on port 13470, error=10004 -- aborting 18/07/22 04:26:17 TCP connection on port 13471 closed gracefully 18/07/22 04:26:40 Received Master login confirm, new UDP port is 3565 Avatar_id = 0x400017c1 18/07/22 04:26:40 <server> Master Login received - UDP sector port: 3565 18/07/22 04:26:40 >> Commence Login check.
×
×
  • Create New...