Jump to content

Recommended Posts

No idea why but as of yesterday I can not open net7 page and the launcher will not start the game from my home internet. When I check to see what the problem is it says my DNS server is not working. Anyone else have this problem and know how to fix?

Share this post


Link to post
Share on other sites
Open your Launcher.
In the top right hand corner, click "Help"
Then press "Flush DNS".

Try that, and let us know.

Share this post


Link to post
Share on other sites
having the same problem and can confirm flushing DNS did not work :(

Share this post


Link to post
Share on other sites
Couple things to try:

Try deleting "Program Files (x86)/EA GAMES/Earth & Beyond/Data/client/mixfiles/global.th6". (Redoc)

Try: "Open IE Options/Content/Certificates/Trusted Root, Find and delete 'local.net-7.org'. Then run launcher with Right click 'run-as-admin'. if you press play, it should offer to install certificate" (Karu)

Share this post


Link to post
Share on other sites
set your computer to use google nameservers at 8.8.8.8 and 8.8.4.4

net-7.org dns registration tends to fell off the radar from time to time.
  • Upvote 2

Share this post


Link to post
Share on other sites
%systemroot%\system32\drivers\etc\hosts

Can you could try adding entries in that file ^^ temporarily, for example the following:

74.208.192.215 play.net-7.org sunrise.net-7.org www.net-7.org
74.208.132.71 patch.enbemulator.com

That ought to do the trick for the launcher and the proxy, if they're having fun times trying to resolve the names. And get you access to the portal again. Edited by Lot
  • Upvote 1

Share this post


Link to post
Share on other sites
[quote name='karu' timestamp='1354978963' post='68439']
set your computer to use google nameservers at 8.8.8.8 and 8.8.4.4

net-7.org dns registration tends to fell off the radar from time to time.
[/quote]

No idea on how to do this.


[quote name='Lot' timestamp='1354979637' post='68440']
%systemroot%\system32\drivers\etc\hosts

Can you could try adding entries in that file ^^ temporarily, for example the following:

74.208.192.215 play.net-7.org sunrise.net-7.org www.net-7.org
74.208.132.71 patch.enbemulator.com

That ought to do the trick for the launcher and the proxy, if they're having fun times trying to resolve the names. And get you access to the portal again.
[/quote]


Again need more details on how to do this.


Darkk That did not work as well.

Share this post


Link to post
Share on other sites
Got it fixed!!! had to change the google thing as suggested on this post. Thanks Darkk, Lot, Zack and Karu for all you help!!!!

Share this post


Link to post
Share on other sites
[quote name='karu' timestamp='1354978963' post='68439']
set your computer to use google nameservers at 8.8.8.8 and 8.8.4.4

net-7.org dns registration tends to fell off the radar from time to time.
[/quote]
[quote name='Canman' timestamp='1354994734' post='68445']
Got it fixed!!! had to change the google thing as suggested on this post. Thanks Darkk, Lot, Zack and Karu for all you help!!!!
[/quote]

So can you explain how then?


edit: nm, google searched and got it working Edited by Stoop

Share this post


Link to post
Share on other sites
new problem, but sort of related (I think), tried all of these suggestions before trying the google nameservers thing, one of these has made it impossible for me to get to the Net-7 Portal on Firefox, I get a page for Internet Information Services 7 (IIS7 in big font with a radial menu for me to choose language). I can access the Portal on Chrome or IE, but everytime I try on FF I get this page. Anyone have a clue what I did wrong or how to fix it?

Share this post


Link to post
Share on other sites
Not Working so I tried to put in the IP address in the browser and it takes me to www.iis.net

Share this post


Link to post
Share on other sites
It was an issue with his DNS server. Setting his DNS to the google servers to 8.8.8.8 & 8.8.4.4 -corrected the issue. This is only a temp fix as the name resolution is returned from an outside DNS server, and puts more hops and as such, added latency (increased ping times) is not ideal. A closer in-house DNS server is always preferable. This does not mean that your game ping times will increase, but for example; I am referring to the time between when you type in an address to a web browser (or other web apps) and press enter, the time in which the submitted, and the correct server address is identified and returned to your system will increase. This is due to the extra hops to a server outside of your cable providers' network, + systems needing to be traversed to return an address is also increased. Time Warner cable should be contacted by ALL of those affected by this issue, to make them aware of the issue.

To resolve it temporarily, open your browser, login to your router, and see if you have an option in your WAN configuration to assign static DNS server addresses. If so, use the above addresses in those fields there. This is preferable to entering the addresses to your local adapter settings, since it retains your local network DNS configuration for anything on the local network side of things. Once Time Warner Cable has corrected the issue, you can set your router or settings back to obtain your DNS settings dynamically from them. For more info on how to do this, please go to the manufacturer website for your router, and download and read the manual appropriate to your router model. Again, be sure to call them, and if possible, get someone on the phone who can/will report issues up the chain to their systems administrators.

Best of luck guys! I hope you are able to get this resolved. :)

-Overt.

Edit: Additional Info...

Also, to refresh your local DNS cache (Simply put: a list of addresses look ups to domain names for faster name look-up), Open a command prompt (Start -> All Programs -> Accessories -> Command Prompt) and type in:

IPCONFIG /FLUSHDNS

In addition to the DNS server change mentioned above, This might also help in that it cleared the local name cache, and your puter will have to go out and get the addresses again, thus renewing them. I am aware the setting is there in the launcher to do this. However I would still choose the command prompt method instead. Call it old school thinking. :) Edited by Overtkill

Share this post


Link to post
Share on other sites
%systemroot%\system32\drivers\etc\hosts

Can you could try adding entries in that file ^^ temporarily, for example the following:

74.208.192.215 play.net-7.org sunrise.net-7.org www.net-7.org
74.208.132.71 patch.enbemulator.com

That ought to do the trick for the launcher and the proxy, if they're having fun times trying to resolve the names. And get you access to the portal again.

Thank you Lot, this tip did correct the problem we've been experiencing with our launcher being unable to connect, however now our Net-7 patch notes don't appear in the launcher (unable to connect error message in it's place) and our browsers can no longer see Net-7.org.  Any ideas what's going wrong?

Any and all help is appreciated!  Thanks so much!
Bella

 

EDIT:  I think I figured out the fix....the launcher and my browsers work again if the only address used above is:


74.208.192.215 sunrise.net-7.org

 

Hope this helps anyone else that's having problems too!

Edited by Bellatrixxe

Share this post


Link to post
Share on other sites

I tried all the above mentioned and I still cannot connect to the server, still keeps showing up as offline.

Share this post


Link to post
Share on other sites
In the net-7 launcher, can you make sure that IP address selected is the correct one.

Share this post


Link to post
Share on other sites

under host? for me it just shows sunrise.net-7.org the only place that has an IP address is my Local IP.  For some reason iirc shouldn't it show the IP address in front of the sunrise.net-7.org?

 

Also it goes through the whole checking for Net-7 updates and I also can see the patchnotes. 

 

edit:

 

Trying something on my other computer, I've removed net-7 and reinstalled it, in the process of updating it. So will see if that works, if not then not sure what else to do.

 

edit:

 

That did not solve the problem.

 

edit:

 

Not going to believe this, but I restarted both my router and my wireless hub and what you know IT WORKS.  Crazy thing is I had done this before already thinking that it might have been the issue. Well all good I'm back on.

Edited by Xetoa

Share this post


Link to post
Share on other sites

Do you have multiple options in the Debug-Local IP: dropdown?

Updates and Patch notes are on different URLs / IPs.
What is the result when you ping: sunrise.net-7.org (+ does DNS resolve the url to an IP?)
What is the result when you ping: 74.208.192.215


Edit: Stupid router.. give it a slap for me :)

Share this post


Link to post
Share on other sites
On 12/8/2012 at 8:13 AM, Lot said:

%systemroot%\system32\drivers\etc\hosts

Can you could try adding entries in that file ^^ temporarily, for example the following:

74.208.192.215 play.net-7.org sunrise.net-7.org www.net-7.org
74.208.132.71 patch.enbemulator.com

That ought to do the trick for the launcher and the proxy, if they're having fun times trying to resolve the names. And get you access to the portal again.


Am unable to save Hosts at its location. :\

Share this post


Link to post
Share on other sites
On 9/10/2018 at 2:07 AM, Xelkos said:


Am unable to save Hosts at its location. :\

 

You'll need to be an administrator of the computer and then save the file to somewhere you can normally write, and then copy it to that directory to succeed. You cannot save directly under there without the step of saving it somewhere else.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×