Jump to content
bondct

Install EnB from scratch Instructions Rev 7/22/2010

Recommended Posts

I removed the Starship creator from the patcher so you will not have to DL the 300 meg program by default. :P

- Marco

Share this post


Link to post
Share on other sites

If you want to try one of the 3 classes not in live, install the Character and Starship Creator and do this...

Right click the shortcut to the Character and Starship Creator, go to properties. You should see a "target path" on the general tab. Go to the end of what's in that box after the quotes and type a single space, then:

-noclassrestrictions

then click apply and ok. After that, use that shortcut to start your character creator and you should be set.

This didn't work for me... I'm most likely missing something, but I double checked, and nothing doing for the extra 3 toon options.

Share this post


Link to post
Share on other sites

Unpinned.

Now can be found on FAQ on the new portal

Share this post


Link to post
Share on other sites

Hi Guys, has anyone got the old instructions / Web Site on setting up the stand alone server please?

It used to be pinned on the old forums.

Thanks

Share this post


Link to post
Share on other sites

Can the cristmas music mp3 files be removed as well? Or are they going to be a continuing part of the download

Share this post


Link to post
Share on other sites

These instructions dont't work!!!! i have now tried then on 3 different computers

Vista 64 bit,

Windows XP

and on Windows 7 and allways the same problem... what is the login username and password... AS the one i use for this forum and for net-7 do not work.

PLEASE PLEASE HELP I WANT TOOOOO PLAYYYYYY :-)

Share this post


Link to post
Share on other sites

I upgraded to Win7 64-bit about 2 weeks ago and the instructions worked...

goto the link in Step 5 and when you get there click Register.

Share this post


Link to post
Share on other sites

This needs to have a sticky already, this helped alot of my buds install the game without issue. Granted, some of them I had to baby through the installing process.

Share this post


Link to post
Share on other sites

ok i downloaded every thing loaded it up got to megan and it keep saying connecting to server but never let me put any thing in at one point it asked if i already had

and account so i said yes and put in my info and it said it could not communicate with the sever try again later did i do something wrong

ok now it lets me put my stuff in but megan just stands there looking at me like its locked up but she is not locked up

Share this post


Link to post
Share on other sites

i was going to whine that all the links were broken and that i could not find a way to download...then the download forum magically appeared again >.>

Share this post


Link to post
Share on other sites

Hey Guys! I was so happy when I found this site! I loved this game!

I am folowing the instructions that you posted but when I click on LancherNet7

it opens a browser window and apparantly wants me to point to some file...

What should I point to? Plz help !

Share this post


Link to post
Share on other sites

Screenshot?

Share this post


Link to post
Share on other sites

?It Says i need a key i did everything the site said to do? i never got a key anywhere not in email or anything?

Share this post


Link to post
Share on other sites

That's just an old message from the enb_demo installer. It'll open a browser window; just close the browser and continue with the installation.

Share this post


Link to post
Share on other sites

Downloaded everything.. installed everything.. keeps telling me i need to run as admin..only 1 user on my comp so not sure whats up here.. any suggestions?

Share this post


Link to post
Share on other sites

Could you post a screenshot of the error? When do you get the error? What version of Windows are you using?

Share this post


Link to post
Share on other sites

If you're running windows vista, the easiest thing to do (for me anyway) was to disable account protection (or whatever it's called). It kept whining at me about running with admin, and would not update via the patcher. I disabled the account protection and works like a charm. Of course now windows whines about the account protection being off, but I ignore that. lol

As far as win7 goes, dunno, can't afford it.

Share this post


Link to post
Share on other sites

i cant register at Net7.org, i dont remember the forum username, just the display name

Share this post


Link to post
Share on other sites

I finally got it to work. After running update on net7 somewhere around 12 times (yeah, 12 hours or so). It would complain about 1 file, fix it the next time, get past it, and complain about the next one. Once I finally got past all the art mixfiles it proceeded through the sound ones fine.

I haven't been having any other net problems, so I don't know what was happening.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×