Jump to content

Server Failed to respond to sector login

Recommended Posts

Hi guys,



Think everyone is getting this error since around 1415 GMT.


Just to make sure Devs/GMs are aware or at least informed about the issue...



Link to comment
Share on other sites

Same issue here as well, tried all my different toons with no change in results. Oddly enough a firend a few houses down managed to get in about a hour ago. Tried all the tricks with same results.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...