Jump to content
Sign in to follow this  
keith007

cant seem to log in

Recommended Posts

For some reason I cant seem to log in ... I keep puting in my password in and then the client crashes down and when I try to start it up and log in again. I put in my password in again and the client crashes again.

I was playing a few hours ago and everything was working fine

thanks
keith

Share this post


Link to post
Share on other sites
[quote name='keith007' timestamp='1323373953' post='49364']
For some reason I cant seem to log in ... I keep puting in my password in and then the client crashes down and when I try to start it up and log in again. I put in my password in again and the client crashes again.

I was playing a few hours ago and everything was working fine

thanks
keith
[/quote]


what is the avatar name?

Share this post


Link to post
Share on other sites
I love this game. you cant get techsupport better than this.. you can try hiding it in the wrong topics and it will still get worked out :rolleyes: Edited by HopperMantis

Share this post


Link to post
Share on other sites
Well I tried to log in again and some thing again I start everything like always and when i put my password in and right after that ... it locks up and kicks me back into windows !!!!! im kinda lost here I was playing around noon thursday and then tried to get back on around 2;30pm and thats when it started acting funny

any ideas
thanks
keith

Share this post


Link to post
Share on other sites
maybe YOURE the reason the server is down!! ;)




Edit: beyond my failed attempt at humor, i do not know what is wrong with your client...sry ;) Edited by Palimow

Share this post


Link to post
Share on other sites
[quote name='Dragonstrike' timestamp='1324176385' post='50001']
i can not seem to get my account to activate.need help
[/quote]
Activated.

Share this post


Link to post
Share on other sites
[quote name='keith007' timestamp='1323411823' post='49380']
Well I tried to log in again and some thing again I start everything like always and when i put my password in and right after that ... it locks up and kicks me back into windows !!!!! im kinda lost here I was playing around noon thursday and then tried to get back on around 2;30pm and thats when it started acting funny

any ideas
thanks
keith
[/quote]


i can see nothing wrong with your account, it must be on your end. new firewall? or setting possibly.

Share this post


Link to post
Share on other sites
[quote name='Blacklung' timestamp='1324207954' post='50005']
i can see nothing wrong with your account, it must be on your end. new firewall? or setting possibly.
[/quote]


Black,

I've been having the same problem, just started this evening. I was running fine earlier today, nothing as far as I know on my end has changed. It's affecting the following :

tradervictt
walkindude

fyi, the tradervictt avatar seems to be having twice the problems as my other accounts.

Thanks

Share this post


Link to post
Share on other sites
I am also having issues logging in, getting unable to connect to global server even though I have 2 accounts logged in (trying to log in mule acct).. Only showing 57 online at this time which is unusual and alot of active players are nowhere to be seen.

Share this post


Link to post
Share on other sites
Hi, i was playing today and the server was restarted 2 times the first time it was restarted, i tried to login and i was having the same problems as keith007 but after 3 tries i got into my character selection area, tonight after the 2nd restart i haven't been able to log in since. I've tried at least 20 times and it still CTD when i type my password in, i have even reset my password. I haven't had these problems before but only after the server restarts. I've checked for updates and restarted my computer but still nothing. I do not have a firewall up either, the game just crashes 3 secs after i try to log in. Is there something wrong with my account? Edited by Darkdronen
  • Upvote 1

Share this post


Link to post
Share on other sites
I hate to say "me too" like some brain-dead AOLer :blink: but I have this same issue. I was playing less than 24 hours ago, so I can't figure out the issue.

Toons:
Mordac
Beauregard
Radioactiveboar

EDIT: Nevermind, a reboot and "Debug Launch" fixed 'er right up. :P

Share this post


Link to post
Share on other sites
I get log-in problems too, it comes and goes. Like everyday around 3pm pst it's just on the fritz (other games/sites work fine). If I do manage to make it in around that time, I'll d-con at most every gate. Often in the later evening, it'll run flawless. But the login or proxy server is just irritating, a lot of non-connect messages between the launcher or the client. I haven't tried a trace rout yet, something I'll remind myself to do next time.

Share this post


Link to post
Share on other sites
I think my issue might have something to do with my Terran Scout, that I hardly if ever play. I ran a packet trace on my login session and it seems to end right after I get the character names and stations from the server. I get the last of the characters, my computer sends a ACK, and then 5 seconds later a SYN RESET when I close the client (after it crashes).

If there's a GM that wouldn't mind helping out, can you just kill my TS toon (Radioactiveboar)? I haven't played him in forever, and I can always just create a new one if I get the urge to play a new class character again.

Share this post


Link to post
Share on other sites
[quote name='Beauregard' timestamp='1325402879' post='50751']
I think my issue might have something to do with my Terran Scout, that I hardly if ever play. I ran a packet trace on my login session and it seems to end right after I get the character names and stations from the server. I get the last of the characters, my computer sends a ACK, and then 5 seconds later a SYN RESET when I close the client (after it crashes).

If there's a GM that wouldn't mind helping out, can you just kill my TS toon (Radioactiveboar)? I haven't played him in forever, and I can always just create a new one if I get the urge to play a new class character again.
[/quote]
Radioactiveboar removed

Share this post


Link to post
Share on other sites
[quote name='Blacklung' timestamp='1325465970' post='50780']
Radioactiveboar removed
[/quote]

Thanks, BL - that seems to have fixed the problem. I can log in even without the "debug launch" now. :)

Share this post


Link to post
Share on other sites
Seems I have a similar problem, I created a second character and, when the process completed, the client crashed. Needless to say since that moment after I login the client CTD no matter what settings I've done or after re-installing the net7 patch.

Could you remove the character Jezmaster under the Jezmiester account? Hopefully that will remove the issue.

P.S. was I wrong to create a second character under the one username?

Cheers Edited by Jezmiester

Share this post


Link to post
Share on other sites
[quote name='Jezmiester' timestamp='1325600875' post='50838']
Seems I have a similar problem, I created a second character and, when the process completed, the client crashed. Needless to say since that moment after I login the client CTD no matter what settings I've done or after re-installing the net7 patch.

Could you remove the character Jezmaster under the Jezmiester account? Hopefully that will remove the issue.

P.S. was I wrong to create a second character under the one username?

Cheers
[/quote]
Jezmaster deleted, no its ok you can have 5 per account 3 accounts per e-mail, it just messes up sometimes

Share this post


Link to post
Share on other sites
[quote name='Blacklung' timestamp='1325633706' post='50859']
Jezmaster deleted, no its ok you can have 5 per account 3 accounts per e-mail, it just messes up sometimes
[/quote]

Thanks Blacklung. It worked perfectly.

Share this post


Link to post
Share on other sites
I can login fine with all my other toons, on my other accounts, but when I log in my JE Aeryn it crashes at the loading screen. No changes have been made to my PC. I have been able to correct this behavior in the past via re-installing, clearing the Earth & Beyond\Data\client\output folder, and re-patching but this has not worked this time.

The previous posts are saying that deleting their toon fixed the problem......so the issue is likely corrupt character data on the server/database side. Is this data regularly backed up? If so a character restore should fix the issue. My toon is max level (155+) with decent gear and mines ammo ore for several of my alts so I def do not want to delete the account.

NOTE: on my other two accounts I can login fine....but if I logout and then try to login to my JE, [b]Aeryn[/b].........crash.

<sad panda>
:)

Share this post


Link to post
Share on other sites
[quote name='Crichton' timestamp='1325659687' post='50886']
I can login fine with all my other toons, on my other accounts, but when I log in my JE Aeryn it crashes at the loading screen. No changes have been made to my PC. I have been able to correct this behavior in the past via re-installing, clearing the Earth & Beyond\Data\client\output folder, and re-patching but this has not worked this time.

The previous posts are saying that deleting their toon fixed the problem......so the issue is likely corrupt character data on the server/database side. Is this data regularly backed up? If so a character restore should fix the issue. My toon is max level (155+) with decent gear and mines ammo ore for several of my alts so I def do not want to delete the account.

NOTE: on my other two accounts I can login fine....but if I logout and then try to login to my JE, [b]Aeryn[/b].........crash.

<sad panda>
:)
[/quote]

I tried creating a new toon on the same account and get frozen at the loading screen but it doesn't crash. Since, with the same client, I can login on a different account then logout and have problems with this account I am dumbfounded. Any chance some of the changes Tien was making to JE scan or other stuff may have caused some corruption (I did login on this toon during lunch today from work).

Share this post


Link to post
Share on other sites
We're having the same issue on my husband's computer all of a sudden (worked fine last night.) Clearing the Earth & Beyond\Data\client\output folder didn't do anything.

CTD after clicking enter at login screen on Zigen's account. I can log in fine on my computer, including onto Zigen's account.

There were Microsoft Updates yesterday. Both Zigen and I dlded them. Zigen runs 64x Vista Ultimate, I run 64x win7 Ultimate.

Ticket submitted.

Share this post


Link to post
Share on other sites
[quote name='Crichton' timestamp='1325662095' post='50887']
I tried creating a new toon on the same account and get frozen at the loading screen but it doesn't crash. Since, with the same client, I can login on a different account then logout and have problems with this account I am dumbfounded. Any chance some of the changes Tien was making to JE scan or other stuff may have caused some corruption (I did login on this toon during lunch today from work).
[/quote]
Interesting enough I was able to fix the problem by removing the LaunchNet7 from AppData\Local (instructions listed in this [url="https://forum.enb-emulator.com/index.php?/topic/4691-server-hosts-are-piling-up/page__p__37637__hl__appdata__fromsearch__1#entry37637"]post[/url] from C Del).

Share this post


Link to post
Share on other sites
We've been able to log in Zigen now, after re-installing the game & re-patching.

We did, however, delete LaunchNet7 from AppDataLocal as well ... and now we're having trouble getting him to play full screen windowed mode [img]https://forum.enb-emulator.com/public/style_emoticons/default/sad.gif[/img] But at least he can log in

EDIT: --> full screen windowed mode figured out, dont know that it had anything to do with the other, grave, issue.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×