Jump to content
YetiGBR1

INV-300 from the client login

Recommended Posts

Can't login to the game, was fine an hour or so back.

 

Has the SSL Cert expired again?

Edited by YetiGBR1
corrected spelling error

Share this post


Link to post
Share on other sites

Same problem INV-300 at the login.

Share this post


Link to post
Share on other sites

at 1226 am Pacific time i am also in the same situation on multiple computers,  but i was able to log in on the chat tool

 

Share this post


Link to post
Share on other sites

Ahh, thought it was just me, just finished reinstalling everything and still failing, had cleared out all temp files (profile and windows temps), all appdata for net7, etc.

Edited by Crypton
Grammar

Share this post


Link to post
Share on other sites

Nnnnnnnnooooooooooooooooooooooooo 

 

 

  • Upvote 1

Share this post


Link to post
Share on other sites

Yeah. methinks Yeti's right

This is deja vu

We've been here before

 

......A little blast from the past for all the CS&N fans

Edited by Ereiyl56
b/c reasons

Share this post


Link to post
Share on other sites

same here and when you login to forums you get a certificate expired error as well

Share this post


Link to post
Share on other sites

I have INV-300 again :(

Cant login and clear my favorite fields before work. Not the best way to start a day.

Edited by Stor

Share this post


Link to post
Share on other sites

yep, Deja vu  I get inv-300 on all computers here that have the game installed.   i can get Woodstock in game on the chat tool but not thru the game launcher 

 

 

Share this post


Link to post
Share on other sites

I don't know what  inv-300 means, but I was playing fine last night, logged off, tried to log back in and suddenly I can't. The Net-7 client starts and runs fine, shows people on the server, I click Play and it hangs for 15 seconds before starting the game, and I can't log into the game - the client freezes for like 30 secs and I get the bad message. 

Edit: aha, found the check for it in Help, it says "unable to connect to the remote server". So yeah, inv-300 here too.

Edited by wootage

Share this post


Link to post
Share on other sites

Does anyone know when this will be fixed ?

I never see responses from any of the Dev's?

Share this post


Link to post
Share on other sites

Reboot of the Server fixed it the other day - fingers crossed another reboot will do the trick.

Share this post


Link to post
Share on other sites

I'm sure They're working on the server. I can not get on either. And I see other people can not get on either.

Share this post


Link to post
Share on other sites

looks like its still down as of 1pm PST today (10/31/19)  on a slightly unrelated note is what is this chat tool i have heard a few ppl mention

 

Share this post


Link to post
Share on other sites

FYI Krysta43 : the chat tool is a Dev's and GM's tool used to access the game server inorder to monitor the game without being logged in with the standard client. :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...