Jump to content
Sign in to follow this  
bruno

Net-7 won't open

Recommended Posts

When I click it, it will appear on the bottom but the actual thing will not open. It will say that it did, but I do not see anything appearing on my screen and therefore cannot start the game. Please advise.

Share this post


Link to post
Share on other sites
think you need to click the icon on your taskbar and bring up options to maximixe it or can maybe do the same via taskmanager. If you do a search on this forum should find at least one other thread on that same problem.

Share this post


Link to post
Share on other sites

its a Problem with win Aero i have same problem.. launcher in taskbar is open but doesnt show on desktop.. best workaround is start launcher as maximized window.

Share this post


Link to post
Share on other sites

Locate ENBCONFIG.exe

C:\Program Files (x86)\EA GAMES\Earth & Beyond\EBCONFIG

 

Right-click on it, and "Run As Administrator"

 

If "Windowed Mode" is checked, uncheck it, select your resolution, and click "Performance Test".

 

If everything looks correct, save, and then re-launch EnB.

Share this post


Link to post
Share on other sites

C:\Program Files (x86)\EA GAMES\Earth & Beyond\EBCONFIG

 

then click on E&B Config it is there you may have to actually look through that folder to find it (go to edit/ sort by/ type. Will put icon first in folder)

 

I have made a shortcut on my desktop so I don't have to go to this location every time I wish to change my resolution

Share this post


Link to post
Share on other sites

what OS are you using?

 

And a simple check;

 

Right Click on your game icon (EnB icon you use to start game)

 

Left Click on properties

 

Where it shows Run: above comments, does it display Normal Window in the drop down box? if it displays Minimized, change to Normal Window and apply

 

Start game with EnB icon

Share this post


Link to post
Share on other sites
yes enb icon works and is set to normal but n7 won't work

you need to get teamspeak 3 and get on our teamspeak channel and yell for a staff

 

Freak -dev is good at this stuff with teamviewer

 

to get on teamspeak ......google teamspeak 3 download the free client

 

pick a chat handle and use net-7.org as connection info

 

that would be my suggestion especially evenings and holidays staff should be around

 

if you don't have a mic you can get into teamspeak and hear them and type but i'd get a mic an download the TS 3 stuff and go from there will be much easier to fix this way i think

 

(i of course am not helpful at all being is is 2:45am cst

 

good luck

 

Searing

Share this post


Link to post
Share on other sites
Yep. Has nothing to do with config or resolution. As suggested, it is a bug in Windows' Aero theme. Switch themes, disable aero, or delete & recreate the shortcut to LaunchNet7.exe the last of which resolves it most times.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...