Jump to content

Net7Proxy.exe fails


Guest Lunatic_Fringe

Recommended Posts

Guest Lunatic_Fringe

Please help !!! :(

Since the update I got on 12/16, I have not been able to start the game. error window pops up with the following when Net7Proxy starts....

Net7Proxy.exe - Application Error

X(red circle) The application failed to initialize properly (0xc0150002). Click on OK to terminate the application.

Today the launcher did another update. And still the same thing.

Perhaps the .DLL files that got updated on 12/16 are not good ? got corrupted ? Or perhaps my Net7Proxy.exe file is

corrupted ? I don't know what to do or where to request assistance. Can someone please contact me and/or direct me where to get help ?

Link to comment
Share on other sites

Have you tried resetting your updates? To do so start the Net7 Launcher -> click on the menu named Launcher -> click on the option "reset updates"

What does that do you ask? It tells the launcher to forget what it thinks your client & Net7 launcher version is. Then through the normal update process it will check that each file is the same version as the patch server says it should be.

If that doesn't work, I'd like some clarification on when the error is occurring. I'm assuming from what you said that the Net7proxy prints <date> Starting E&B ... and then you get the error. Am I correct? If that is the case, try starting the earth and beyond client manually. To do so open my computer -> navigate to your install directory -> open the "release" directory -> double click on "client.exe". Does that start correctly? I mean you should see the enb client EULA screen but when you click "I agree" button it should return an error after some time.

Link to comment
Share on other sites

Have you tried resetting your updates? To do so start the Net7 Launcher -> click on the menu named Launcher -> click on the option "reset updates"

What does that do you ask? It tells the launcher to forget what it thinks your client & Net7 launcher version is. Then through the normal update process it will check that each file is the same version as the patch server says it should be.

If that doesn't work, I'd like some clarification on when the error is occurring. I'm assuming from what you said that the Net7proxy prints <date> Starting E&B ... and then you get the error. Am I correct? If that is the case, try starting the earth and beyond client manually. To do so open my computer -> navigate to your install directory -> open the "release" directory -> double click on "client.exe". Does that start correctly? I mean you should see the enb client EULA screen but when you click "I agree" button it should return an error after some time.

Thank you SO much for responding to my dilemma.

Resetting the updates did not have any affect on the problem.

NO to: Net7proxy prints <date> Starting E&B ... and then you get the error.

Net7Proxy does not have ANYthing in it's window. The error box/window (rectangular) pops up on top of the Net7Proxy box/window.

When I started the "client.exe" from c:/programfiles/ EA games /release/ ... game started after the EULA , got to Megan, entered password, character selection screen has all 3 toons , I select Lunaticfringe , and it goes to the big map of the universe and hangs, same with 2nd and 3rd toons.......

So if I got it right, by using the client.exe ,the Launcher, which calls Net7Proxy.exe is not used. And as the Launcher seems to be working correctly, because updates still get through, that would point to a bad Net7Proxy file(s). The executable maybe or the .DLL files ? Those files showed modified date as 12/16 which is the day the problem started after that update.

Link to comment
Share on other sites

So if I got it right, by using the client.exe ,the Launcher, which calls Net7Proxy.exe is not used. And as the Launcher seems to be working correctly, because updates still get through, that would point to a bad Net7Proxy file(s). The executable maybe or the .DLL files ? Those files showed modified date as 12/16 which is the day the problem started after that update.

Try unistalling and reinstalling Net 7 if im reading right your having problems running Net 7 right??

Link to comment
Share on other sites

When I started the "client.exe" from c:/programfiles/ EA games /release/ ... game started after the EULA , got to Megan, entered password, character selection screen has all 3 toons , I select Lunaticfringe , and it goes to the big map of the universe and hangs, same with 2nd and 3rd toons.......

After testing it myself I get the same, I have no clue why. I mean without the Net7proxy the earth and beyond client should still try connecting to the westwood servers and obviously fail. A working login would indicate either the connection is somehow being redirected without a program doing it or some server is now located at the same address the old westwood servers where. In any case I'm missing some piece of the puzzle.

View PostLunatic_Fringe, on 19 December 2009 - 08:54 PM, said:

So if I got it right, by using the client.exe ,the Launcher, which calls Net7Proxy.exe is not used. And as the Launcher seems to be working correctly, because updates still get through, that would point to a bad Net7Proxy file(s). The executable maybe or the .DLL files ? Those files showed modified date as 12/16 which is the day the problem started after that update.

Try unistalling and reinstalling Net 7 if im reading right your having problems running Net 7 right??

Yes, I would concur. I would try reinstalling Net7.

Edit 12/21/09: Removed link. Jester's version is newer

Link to comment
Share on other sites

Thank you Paragon & Tunksfera for all the info you provided. :D

However, after de-installing Net7 and re-installing, still have same problem.

I used the Filesavr link first that Paragon suggested,, then the RapidShare link that Tunksfera

suggested, tried deinstalling each time, but after first deinstall the Net7launcher does not show up in 'Add or Remove Program".

I signed up for GamesSpace, but only find the eandb_demo.exe file. No others. I really don't want to

reinstall the whole game, I don't think the problem is related to the game itself.

When I go to c:\net7\bin and execute the net7proxy.exe file, I get the same failure as described in my first post.

I can only hope that when Tunksfera completes this --->> Earth And Beyond Client Download ( I am working on downloading it myself and uploading it to a decent file server) ...Will Update When finished....

.. I will be able to get another set of files to try, otherwise ... I'm still totally dead in the water. :(

Link to comment
Share on other sites

Heys folks, I'm getting the same error message as well. If I remember correctly, I had the same problem when I got hooked up the first time. The forums were chock-full of solutions at the time, and I remembered having to remove a .DLL file, So I went to Microsoft to double check myself...

"The error message "0xC0150002" means that Windows was not able to process the

application binding information. This always occurs during the creation of process

and it is usually caused by the mismatched system DLLs

Now, the problem is what .DLL to remove! Any ideas? (would the update noted tell us perhaps?)

Link to comment
Share on other sites

I uninstalled Net7 and reinstalled. This go-round it's telling me the server is offline, and also the following: "Incompatible version of net-7 proxy: current version is 1.68" and... "Server failed to respond to login attempt" Frustrating....

Link to comment
Share on other sites

Well, at least I know I am not alone. I am having the same problems as the rest of you. Uninstalled and re-installed to no avail. I am also running Windows XP. Works fine at Sharky's house on his Win-7 machine. Thinking about beating my head against the wall to see if that helps.

Link to comment
Share on other sites

this is going to sound nutting but i have been trying to figure out i crash so much mean gate crash dock crash undock crash talk vendor crash its seem that it i do get in on sheky or any of my toons and try to do anything CRASH . so i am trying to understand why and i have noticed something when the server cap is at 25% or lower no crash everything is fine, when server is at 25%-35% about half the things i would do will cause me to crash, and at 35%- to whatever % high crashes will happen everytime so maybe its not the client or the internet but maybe when the game server getts overload bits and pieces get loss and the proxy just wont run right . as i have been talking to people about this most have said that it might be a memory problem so

question

1. how much memory do yous have for the server

2. do you have a memory cleaner program running

3. does the proxy at our have a memory leak

so if you can please answer my question and please dont be rude ok i have spent alot time to try to figure out if the memory might be the problem ok thank you and merry christmas :)

my hoildays life is going like the oh this was server at 42%

Net7Proxy version 1.68

21/12/09 15:30:23 Attempting to connect to IP address: 217.160.5.19

21/12/09 15:30:23 Sending login.

21/12/09 15:30:24 login OK

21/12/09 15:30:24 Starting E&B...

21/12/09 15:30:25 Launch E&B successful

21/12/09 15:30:59 MVAS thread running

21/12/09 15:31:00 Received Master login confirm, new UDP port is 3652 Avatar_id

= 1073805881

21/12/09 15:31:00 <server> Master Login received - UDP sector port: 3652

21/12/09 15:31:00 >> Commence Login check

21/12/09 15:31:00 Sending Login packet - connection active

21/12/09 15:31:04 Bad opcode through to Proxy: 0x7720 Length: 0x6c61

Link to comment
Share on other sites

This is my first post so I would like to so hello to everyone and a big thanks for all the work that has been done thus far to bring EnB back. I was just getting hooked on the game when it got shut down and I haven't found an MMO since that was equally satisfying. I was a member of the clan FAO on Andromeda. I ship to Fort Benning in two weeks to begin Army Basic Training and I would love to get a chance to play this again before I leave.

Now on to business... unfortunately I am having this problem as well with my client. I followed Paragon's instructions on the other thread and installed all the updates. I downloaded the zip folder that Jester suggested and forced the update, but still no dice.

Any and all help is appreciated... thank you in advance.

P.S. - I am running Windows XP

Link to comment
Share on other sites

This is my first post so I would like to so hello to everyone and a big thanks for all the work that has been done thus far to bring EnB back. I was just getting hooked on the game when it got shut down and I haven't found an MMO since that was equally satisfying. I was a member of the clan FAO on Andromeda. I ship to Fort Benning in two weeks to begin Army Basic Training and I would love to get a chance to play this again before I leave.

Now on to business... unfortunately I am having this problem as well with my client. I followed Paragon's instructions on the other thread and installed all the updates. I downloaded the zip folder that Jester suggested and forced the update, but still no dice.

Any and all help is appreciated... thank you in advance.

P.S. - I am running Windows XP

Considering Kaiyzer info about what causes this error and the msvcr71.dll found in the Net7 bin folder is .Net 1.1, there might be a dependency on .Net framework 1.1. Given that I'd verify that .Net framework 1.1 is installed. You can download that from Microsoft download center or windows updates. I look forward to seeing whether that works for you or not.

Link to comment
Share on other sites

Considering Kaiyzer info about what causes this error and the msvcr71.dll found in the Net7 bin folder is .Net 1.1, there might be a dependency on .Net framework 1.1. Given that I'd verify that .Net framework 1.1 is installed. You can download that from Microsoft download center or windows updates. I look forward to seeing whether that works for you or not.

As far as i know, you need .NET framwork 2.0, not 1.1

I beleive you can delete the file from the Net7 folder and it will use the one in the main .NET install folder (please someone correct me if i am wrong.

Thanks

Link to comment
Share on other sites

Best is to upgrade to .NET 3.0 or 3.5 (the newest version)

I have a lot of problems on one machine due to corrupted .NET framework. Thats the double .DLLs you mentioned above. I put everything on a "clean" machine and voila .. no problem at all

Link to comment
Share on other sites

Hi,

the problem resists here, nothing of the above mentioned helped.

Windows XP SP3.

Latest Launcher.

Reinstalled Net 2.0

Forced Update

Same error in NetProxy7.exe: c0150002 (...couldnt be initialized)

  • Upvote 1
Link to comment
Share on other sites

My bro is having the exact same problems. And we did everything that has been suggested, and still problem insists. We even did a complete reformat of hard drive, and reinstalled everything, thinking, now its clean, should work........nope. Something i believe is screwed up on the other end, i dont know what else we could do, it sucks.

Link to comment
Share on other sites

Checked my eventlog, has to do with some files missing.

There is obv. a reference to the Visual C++ frame i once had on my system, now the system is trying to load files from this (deinstalled) package.

Oh f*ck Microcrap..i hate you for unclean left overs... (i am normally on linux).

Anyway...will report back.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...