Jump to content
Shaddex

Net7 Entertainment Site Tech Support

Recommended Posts

[quote name='Shaddex' timestamp='1323021714' post='49194']Ive updated it so you have the option if On or Off in the footer.[/quote]
Great. I just noticed that a moment ago, when I logged in. Without the snow effect, logging into net-7.org took only moments. Database searching, too, is much faster. Thanks kindly for making it both optional, and setting the default to 'off'.

[quote name='Shaddex' timestamp='1323022898' post='49197']Just checked and the Snow does not effect search results. I would suggest that is something else :)[/quote]
Funny you should say this, though, given what I've [i]just[/i] experienced moments ago. In the interest of tester's curiosity, I looked into the matter.

After a little fiddling around with it, I discovered something. If I'm using Firefox and actually [i]looking[/i] at the Net-7.org page, with snow on, while it's searching, it will take several minutes. Yet if I switch to a different program, or even just switch to a different tab within Firefox, the search will take only seconds.

I've noticed the snow effect 'pauses' when the site is not in-focus, and while paused like this, the snow effect has no effect upon searching speed. It's only when the snow effect is in-focus that it becomes a problem. My best guess is that it hogs resources that would otherwise be devoted to database queries involved in logging in or browsing the site, and while paused due to being out of focus, it no longer holds those resources hostage.

Anyway, it's a moot point now that the snow effect is optional, but there you go.

Share this post


Link to post
Share on other sites
Strange as db searches are server side and the snow is client..
Oh well.

Share this post


Link to post
Share on other sites
[quote name='Shaddex' timestamp='1323038661' post='49205']Strange as db searches are server side and the snow is client..[/quote]
Not as strange as you might think.

While it's true the search may take the same time on the server side with or without snow, the search results then have to be [i]displayed[/i] to the client. If the client has no spare resources with which to display the results (due to the snow effect), the site hangs on the client-side.

This is why being able to turn the snow effect off immediately fixes the problem even though there's no server-side change. The resources that were previously being monopolized by the snow can now be allocated to displaying and transmitting database queries, as they should be.

Share this post


Link to post
Share on other sites
Guess my lappy is a good one as I don't get an issue. Anyways..all working.

Share this post


Link to post
Share on other sites
Looking at a character sheet, it ought to be like in-game and like this:

Combat [Cyan]
Exploration [Blue]
Trade [Purple]

But right now it shows:

Combat [Cyan]
Trade [Blue]
Exploration [Purple]

Which is right?

Share this post


Link to post
Share on other sites
[quote name='Lot' timestamp='1323081166' post='49220']
Looking at a character sheet, it ought to be like in-game and like this:

Combat [Cyan]
Exploration [Blue]
Trade [Purple]

But right now it shows:

Combat [Cyan]
Trade [Blue]
Exploration [Purple]

Which is right?
[/quote]

Updated site to reflect in game colors :)

Thanks :lol:

Share this post


Link to post
Share on other sites
Is it possible to re-order those 3 bars on the site as well? In game, the order is Combat > Explore > Trade. The order on the site is Combat > Trade > Explore.

I realize it's a small thing, but the order is somewhat tradition and ingrained in long-time players. So much so that if you state your level as "OL 70, 22/26/22" people know you're Overall 70, Combat 22, Explore 26, Trade 22.

Thanks for your time and effort, Shaddex.

Share this post


Link to post
Share on other sites
[quote name='Noxmire' timestamp='1323097573' post='49230']
Is it possible to re-order those 3 bars on the site as well? In game, the order is Combat > Explore > Trade. The order on the site is Combat > Trade > Explore.

I realize it's a small thing, but the order is somewhat tradition and ingrained in long-time players. So much so that if you state your level as "OL 70, 22/26/22" people know you're Overall 70, Combat 22, Explore 26, Trade 22.

Thanks for your time and effort, Shaddex.
[/quote]

Updated.

Should now be as "in game"

Share this post


Link to post
Share on other sites
[quote name='Shaddex' timestamp='1322836971' post='49123']
I'll check ff version 3.6.24 and see if it has issues and let you know.
[/quote]

Did this work for you?

Share this post


Link to post
Share on other sites
[quote name='Shaddex' timestamp='1323100220' post='49234']
Updated.

Should now be as "in game"
[/quote]
Indeed it is. Thanks kindly, Shaddex.

Share this post


Link to post
Share on other sites
[quote name='Bluemeanie' timestamp='1323104580' post='49235']
Did this work for you?
[/quote]
Sorry not got round to it yet. Although it works on latest ff

Share this post


Link to post
Share on other sites
Update for FireFox 3.6.
Should work now.

Share this post


Link to post
Share on other sites
[attachment=1146:search.jpg]

Text on the search button in the database appears greyed out until a mouse over when it turns black. Unless the mouse is over the search button the text is indistinguishable from the button - they're almost the same color. Browser is FF8.0.

Share this post


Link to post
Share on other sites
[quote name='Lot' timestamp='1323179232' post='49267']
[attachment=1146:search.jpg]

Text on the search button in the database appears greyed out until a mouse over when it turns black. Unless the mouse is over the search button the text is indistinguishable from the button - they're almost the same color. Browser is FF8.0.
[/quote]

Fixed.

Thanks for letting us know.

Share this post


Link to post
Share on other sites
[quote name='Shaddex' timestamp='1323175319' post='49264']
Update for FireFox 3.6.
Should work now.
[/quote]

Yes it does. Thanks for fixing it.

Share this post


Link to post
Share on other sites
I turned on the show Public Builds, but my chars still don't show up on the build list. Don't know if its part of the problem, but I cant log into the forums with the account with my builders on it although I can log into Net-7.

Share this post


Link to post
Share on other sites
The forums use a separate account system from the Net-7.org main site. Your game account doesn't automatically come with a forum account, and vice versa.

I might be able to confirm the problem; just tell me one of your '[i]characters'[/i] names, and one of the things you're [i]certain[/i] that character can build. I'll search the builder list for that item and see if your character comes up.

Share this post


Link to post
Share on other sites
It may make more sense to round reload times on projectiles and perhaps other weapons to two decimal places instead of allowing the reloads to be shown to 14 decimal places.

All Infinitcorp items have an issue with the title being displayed on tabs as just the part reference identifier for example PL-X9 and DV-ER-X1 is all that is shown as the title on a tab. Players know the items through their familiar names for example Claymore and Heater never referring to the items through their catalog identifiers so it is counter-intuitive to omit the familiar names.

Please can we see the full name for Infinticorp items in tab titles.

[attachment=1159:title.jpg]

Share this post


Link to post
Share on other sites
The items page in the database shows two scroll bars while the sector, effects and mobs pages show one. On the item page, the right or outermost scroll bar slider is exactly the height of the frame so does not allow scrolling in any direction. As it serves no function at all it may be a bug.

Share this post


Link to post
Share on other sites
Looking into these issues.

Share this post


Link to post
Share on other sites
[quote name='Noxmire' timestamp='1323536708' post='49543']
The forums use a separate account system from the Net-7.org main site. Your game account doesn't automatically come with a forum account, and vice versa.

I might be able to confirm the problem; just tell me one of your '[i]characters'[/i] names, and one of the things you're [i]certain[/i] that character can build. I'll search the builder list for that item and see if your character comes up.
[/quote]



My Main Builder is Rutrow, He has a large build list. One item I check for is the Archos PL. In the my account section it shows all his builds they just don't show up in the Builders section of the items.

Share this post


Link to post
Share on other sites
[quote name='Noresta' timestamp='1323702418' post='49620']
My Main Builder is Rutrow, He has a large build list. One item I check for is the Archos PL. In the my account section it shows all his builds they just don't show up in the Builders section of the items.
[/quote]
I just checked the DB and you char is set to OFF on both Build list and Messages.
I have turned on your buildlist.

You must hit the SAVE button when you set to on or off.

Share this post


Link to post
Share on other sites
Anyone trying to use the Net 7 portal through net-7.org without the www prefix ends up a white screen.

Use instead: www.net-7.org

Share this post


Link to post
Share on other sites
[quote name='Lot' timestamp='1323902778' post='49766']
Anyone trying to use the Net 7 portal through net-7.org without the www prefix ends up a white screen.

Use instead: www.net-7.org
[/quote]
Confirmed.

Share this post


Link to post
Share on other sites
I notice on Shea's information, she only has 3 hardpoints on the ship. Yet, she is a max hull TS with 4 hardpoints.

Not a huge deal, but thought you might like to know this is happening.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...