Jump to content

Jursy77

New Members
  • Content Count

    2
  • Donations

    65.00 USD 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Jursy77

  • Rank
    New Member
  • Birthday 08/16/1972

Live ENB Information

  • Guild
    Emerald Phalanx
  • Server
    Orion
  • Race
    Progen
  • Profession
    Warrior

Profile Information

  • Gender
    Female
  • Location
    Louisville, KY

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Uninstalled and wiped all traces of Earth and Beyond from the computer, restarted, installed game from website, restarted, installed Net 7, restarted. Launcher did 2 updates and is still not launching correctly. This is crazy
  2. This is a weird one. Played 3 days ago with no problems. Fired up the game today and the launcher shows up in the taskbar but I can't run it. It shows the window but it won't maximize. I have Windows 10 and this started before the newest update so that's not it. Tried running in Windows 7 compatibility and still the same problem. Reinstalled Net 7 over the existing one only to get a proxy error so I uninstalled Net 7 completely, restarted the computer and installed it again. Restarted after new installation and got the launcher running...until the 2nd update and now it's doing it again. Tried Windows 7 compatibility and still the same problem. Please note that I currently cannot access the launcher so I can't manipulate anything there. I tried searching the forums but couldn't find this problem. Does anyone have any advice? ETA: I don't have my game disc here so I can't re-install the game until I get back home in 2 weeks. Hopefully I can get this fixed without it.
×
×
  • Create New...