Jump to content

Password entered - click accept does nothing


Payne

Recommended Posts

Hello.  I am trying to run the E&B emulator for the first time.  The LaunchNet7 app seems to work correctly.  It states that the server is online.  When I click Play, the game launches as expected and I get to the Login screen with Megan.

 

The problem is that I enter my user name and password, and if i hit Enter or click Accept, nothing happens.  The game stutters momentarily, but then continues on as if nothing happened.

 

I have gone through the installation instructions and don't think I've missed anything.  Any thoughts on why this would happen?

 

Thank you very much.

Link to comment
Share on other sites

I'm pretty sure I went through any activation emails I received.

 

I reset my password and managed to get myself to the point where I hit Accept to login and get the following error message:

 

Sorry your login does note appear to be valid.  Try again using the default launcher;.

 

The game closes after I hit OK.

Link to comment
Share on other sites

You did not follow the install instructions literally, you forgot the certificate and/or host file modification.

Please make sure you follow the FAQ (how to get started) on the portal LITERALLY.

Link to comment
Share on other sites

I'm getting the same action since the game went offline sometime in the a.m.  since I got up this morning trying to log in all user names and passwords  none seem to work is there glitch since the tweak over the a.m. hours keeps saying my login is incorrect but I know that's not true. please help or is login server bugged?

Link to comment
Share on other sites

Thank you all for your suggestions.  At this time I still cannot log in.

 

To Spa: Yes, I have a game account.  Two actually, neither of which are letting me log in.

 

To Zackman: I followed the instructions at http://www.net-7.org/ under Main --> FAQ --> Game play and Issues --> How Do I Get The Game section.  I just uninstalled and did a fresh install this morning. Same results.  If there is a different set of instructions I should be following, please let me know.  I do not see anything in those instructions about host file modification.

 

Regarding installing a certificate, if I click Help --> Check Certificate in LaunchNet7, the popup says [Certificate for "sunrise.net-7.org" is not valid or installed.  Install certificate now?].  Clicking OK, after several seconds I receive the message [Could not check ssl certificate status.  Details: the operation has timed out].

Link to comment
Share on other sites

Windows Firewall is set to OFF.

Microsoft Security Essentials is the only AV and I set it to Disabled for now.

 

Still no luck.

:(

Still comes back with [Sorry, Your login does not appear to be valid. Try again using the default launcher ;).]

Edited by Payne
Link to comment
Share on other sites

Just wanted to update that through some combination of following FAQs, guides, and other forum posts, I managed to get it working.  Not sure exactly what the final issue was, but at least I'm in.  Thank you all for your responses.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...