Jump to content

Getting "try using the default launcher :) " error when using VPN... help?

Recommended Posts

Are you running our LaunchNet7 (v2.0.0)? 


What Host have you chosen in the Server Host drop down?  It should be sunrise.net-7.org.


When sunrise.net-7.org is chosen, what do you see in the text box to the left of the Check button?  Should be something like ONLINE-381.


If you have chosen sunrise.net-7.org then your problem could be a DNS problem.  In a DOS box try running this command:  tracert sunrise.net-7.org.  What IP address does the sunrise.net-7.org name resolve to?  Are you able to trace a route all the way to the server?

Link to comment
Share on other sites

Hi, thanks for the reply! I'm using the only launcher I'm aware of - the one in the download section of Net-7.org. It says 2.0.0 in the upper right.


I change no settings and the client runs EnB just fine both before and after I shut off the VPN. I don't have to restart the comp or anything, just disconnect the VPN, restart the launcher and it's up and running.


Here's the screens from EnB both without and with the VPN on and the tracert with the VPN on. 


Just FYI, today after patching I got a different error logging in - I got INV-300 instead of the error in the screenshot for the first time.


Thanks for any help! I'm just afraid someone will flag this site as a pirate and my ISP will shut off mah internets all of a sudden. They are hardcore jack@sses that went 3 strikes years ago (Suddenlink) and I don't trust their promise to send letters, etc.


[attachment=2465:VNP launcher tests.pdf]


Link to comment
Share on other sites



When you get the INV-300 error, you should just be able to click ok and attempt to login.

(- Just tried this with a vpn and it worked :) )


Although VPN i tried was pretty poor tbh, was getting heavy packet loss, not to mention speed was 1/10th of normal.

Link to comment
Share on other sites

Weird. I just got a VPN service and it's working flawlessly for everything but EnB. I think it's on the OpenVPN platform, and when I use it with Net-7, I get the error shown in the screenshot. Any ideas what's up? 



Like Karu said already, the problem is when you use a proxy for the SSL connection (Proxied) while the UDP packet might be fired directly. You have diff. IPs in this case for the HTTPS and UDP connection, so the server is rejecting the connection.


Make sure you are not using any proxy, having the same IP for the UDP and HTTPS (SSL) packet.

Link to comment
Share on other sites

Hmm not sure if I can tell if it's proxying. I get a 10. IP on my end and a 23. on the far end, but that's normal for NAT. Here's the results from Karu's link:



Hostname: 23-29-123-114.dallas.lonlinet.net

Proxy: No Proxy or Invisible Proxy Used




To dgvol, I will say that my VPN service seems really good. Ping is up to 60 and download is down some, but it's completely ok for watching movies n'stuff. privateinternetaccess.com using openvpn portable edition (their software had my ping at 100 for some reason).


I'll keep troubleshooting when I think of it :)

Link to comment
Share on other sites

  • 1 month later...

i had similar problem same message for months id try using my mobile to tether through a vpn , my internet was restricted so i couldnt access any porn so i rang up my internet provider and removed the porn restriction and was able to play EnB once again

Link to comment
Share on other sites

To get the net-7 launcher working behind a proxy, you can add the red text to the bottom of the launchnet7.exe.config file in your net-7/bin folder


(you may need to download the v2 launcher + config files located in a pinned topic on this board.)





    <defaultProxy useDefaultCredentials="true" enabled="true" />


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...