Jump to content
Vitaes

Back after a half year hiatus, reloaded game, but can't get in

Recommended Posts

I keep getting a message that says "imcompatable version of Net7Proxy, latest version is 2.22" I downloaded all the files and updated them. What did I miss?

  • Downvote 1

Share this post


Link to post
Share on other sites

delete that file and scan again from "Launcher > Check for Updates" on the top left corner of our launcher. something happened during the download process and it failed to check/update that file properly.

Share this post


Link to post
Share on other sites

I give up, lol! I've done uninstall, reinstall, deleted the Net7proxy file, reloaded from the launcher, nothing works.

Share this post


Link to post
Share on other sites
I give up, lol! I've done uninstall, reinstall, deleted the Net7proxy file, reloaded from the launcher, nothing works.

 

 

get on teamspeak 3 ....talk to staff or others....if nothing else we can bring Freak-Dev into this and he can do Teamviewer direct thru your computer

 

Searing

Share this post


Link to post
Share on other sites

Any way to get the right Net7Proxy file and just drop it in?

Share this post


Link to post
Share on other sites
Any way to get the right Net7Proxy file and just drop it in?

LOL that would be the easy thing to do wouldn't it.

One of the dev's copy the file.. load it up to downloads on net-7 and then put up a link.

Nah! never happen too easy.

Share this post


Link to post
Share on other sites

Nothing works, geez. It doesn't recognize the file.

Share this post


Link to post
Share on other sites

Uninstall, delete the directory EA Games, then re-install?

Share this post


Link to post
Share on other sites

Error launching client

Wrong AuthLogin.dll version

 

Your version 3.3.0.2

Required version 3.3.0.6

 

I updated and I still get this message.

Share this post


Link to post
Share on other sites

Finally got back in game!! I had to hack my own computer to get the admin password, lol. I never had to install as admin before. I had to clear out every old dusty piece of E&B before it worked.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...