Jump to content

Can't Log In


Recommended Posts

Morning Vit !

Since when ?
Problem still exist?

Go to the Net-7 Portal and change your password to something not containing:
!
"
%
\

After the change, log in with the new password - should be accepted.
Link to comment
Share on other sites

I am still having the same problem, "password and/or username not accepted". My original password never contained the characters listed in the above post, just letters and numbers, I even went back and did change my password, it still will not accept it. I have re-intalled both Enb and the Net-7 launcher, ran my Registry cleaner, created a new "verified" Net-7 account but the game still does not accept my account.
Link to comment
Share on other sites

[quote name='Arethusa' timestamp='1331647223' post='55457']
I am still having the same problem, "password and/or username not accepted". My original password never contained the characters listed in the above post, just letters and numbers, I even went back and did change my password, it still will not accept it. I have re-intalled both Enb and the Net-7 launcher, ran my Registry cleaner, created a new "verified" Net-7 account but the game still does not accept my account.
[/quote]

Did you use a different e-mail? When I search our game account db with your forum e-mail address I get no result. (andres2004maria AT yahoo DOT com)

Dragonball:

Your account seems to exist, but since its encrypted I can't tell you the password. You can file a ticket at support.net-7.org and a GM can reset you though.
Link to comment
Share on other sites

I understood that the Forum account and Game account were separate and I had been trying to create the game account, your reply helped clear up the initial instructions from the FAQ, I had to use my Forum account to "Log in" to the emulator to create my game account, which I have now done and the game launched and is running beautifully. I almost wept.....almost ;-)

Thank you so much for the help, and taking the time and effort to keep this game alive and will show my appreciation in $$$ to help keep the server up.
Link to comment
Share on other sites

I have login problems aswell. They started this morning when it took 30 minutes and like 20 tries to get just one alt logged in. This evening i couldnot get any of my toons online. Once i insert password and enter client crashes, but proxy reamains. And if i start em separately i get to login for sec and theb proxy fails(Connection lost to global server)
Link to comment
Share on other sites

But only from this particular computer you use, right?
So comes down to a "local problem" - fresh install of client is all left to say...everything else i guessing :(
Link to comment
Share on other sites

Got online when first started client and then proxy and left second client hanging to login. For some reason client crashes once i hit login. But if i start em separately the client logs in and remains online till i choose to log with the second client aswell.

Played like that for 2 days. Repatched client, proxy, ran enbconfig without any sucess.
Then reinstalled Net-7 and now everything works like clockwerk :P
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...