Jump to content
stevinium

Bug Tracker not functional

Recommended Posts

I just went to look at the bug tracker and there is currently no way to start a post there.

On the page it Just says 'Categories' with no clickable links to anything.

Share this post


Link to post
Share on other sites

Should be fixed.

Share this post


Link to post
Share on other sites

No, still no way to start a post or anything.

Share this post


Link to post
Share on other sites

Weird - it's a problem with the group (Donators) and i've created an account in that group and corrected the permissions, which were fine yesterday evening - now i see the group being resetted...strange.

Anyway, i corrected it again so it is ok now (just cecked with my test account).
Let's see, if it sticks...

Share this post


Link to post
Share on other sites

The bug tracker seems to be broken again. I've been attempting to access it a few times over the last few weeks or so and can't see anything at all.

  • Upvote 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...