Jump to content
Sign in to follow this  
Telpahak

Server up? 17:40 EST

Recommended Posts

Trying to log in at 17:40 EST on 4/9/11, and shows server is offline.

Anyone else with issues?

Share this post


Link to post
Share on other sites
I'm now seeing the server as offline as well. I was logged in fine with two accounts. One crashed and subsequently reported server offline when I attempted to reconnect. I logged out the other account and now I'm completely locked out. I can ping sunrise. I have tried to login on another computer and same problem. I can see from the net-7 status page that 150+ people are still logged in, and I used to be one of them up until 10 minutes ago.

Share this post


Link to post
Share on other sites
Looks like maybe the login server went poop. The net-7 homepage shows people online. So if you are online and reading this, don't log off! Lol.

Share this post


Link to post
Share on other sites
[quote name='unit19' timestamp='1302388732' post='38671']
Looks like maybe the login server went poop. The net-7 homepage shows people online. So if you are online and reading this, don't log off! Lol.
[/quote]

Showing offline for me as well :(

Share this post


Link to post
Share on other sites
I hope it's as simple as login server being down, but I should also add: I saw someone report this phenomenon in general chat shortly before my 2nd account crashed. I waited to log out on my primary account, and in that time I definitely saw people still logging in. In the past when the login server would go down I would only see a string of logouts with no logins.

Share this post


Link to post
Share on other sites
try repairing your network connection or restarting your modem/router and or comp.

Share this post


Link to post
Share on other sites
The DNS appears to be having some issues, some of it is changing around tonight for the new servers. Use this in the Server Host box on the Net7 Launcher and then try to log in:

87.106.131.253

via a combination of this, and no local cert you should get round it. I just did anyway.

Share this post


Link to post
Share on other sites
Just got in from work, Server showing as Offline...

Share this post


Link to post
Share on other sites
Thanks Kyp. IP worked right away and without local cert which I typically don't have to use anyway.

Share this post


Link to post
Share on other sites
[quote name='Kyp' timestamp='1302389140' post='38676']
The DNS appears to be having some issues, some of it is changing around tonight for the new servers. Use this in the Server Host box on the Net7 Launcher and then try to log in:

87.106.131.253

via a combination of this, and no local cert you should get round it. I just did anyway.
[/quote]


yep.. This shows the server Online with 155 players at this time... Gonna try it..

Share this post


Link to post
Share on other sites
[quote name='Kyp' timestamp='1302389140' post='38676']
The DNS appears to be having some issues, some of it is changing around tonight for the new servers. Use this in the Server Host box on the Net7 Launcher and then try to log in:

87.106.131.253

via a combination of this, and no local cert you should get round it. I just did anyway.
[/quote]


This method worked. Thank you!

Share this post


Link to post
Share on other sites
[quote name='Kyp' timestamp='1302389140' post='38676']
The DNS appears to be having some issues, some of it is changing around tonight for the new servers. Use this in the Server Host box on the Net7 Launcher and then try to log in:

87.106.131.253

via a combination of this, and no local cert you should get round it. I just did anyway.
[/quote]


yep.. This shows the server Online with 155 players at this time... Gonna try it..

Confirmed login... All seems ok..

Share this post


Link to post
Share on other sites
Only until tomorrow, after that return to the names for best results, e.g. sunrise.net-7.org

Share this post


Link to post
Share on other sites
Kyp is Sunrise suppose to point to 87.106.182.212 after the dust settles? cuz thats what Im seeing in response to the entire net-7.org domain, doesnt matter what the prefix before is they're all pointing at that. Including Teamspeak which I had to do some investigative work to find that IP to enter manually 87.106.15.95. Had to manually do it for tools too. Odd 2 of my other laptops still saw Sunrise with the correct IP lol.

Guess IM wonderin what IP these are suppose to be when dust settles just for safe sake.

DEV.net-7.org = ?
net-7.org = 87.106.15.95
sunrise.net-7.org = 87.106.131.253

Share this post


Link to post
Share on other sites
if I'm reading that right Rojo, its intentional. the old dev server ends in 95, the new web server ends with 212, we are transitioning web services to prevent any future failures of the site or any method for everyone to contact us.

Share this post


Link to post
Share on other sites
[quote name='Kyp' timestamp='1302389140' post='38676']
The DNS appears to be having some issues, some of it is changing around tonight for the new servers. Use this in the Server Host box on the Net7 Launcher and then try to log in:

87.106.131.253

via a combination of this, and no local cert you should get round it. I just did anyway.
[/quote]


I get the INV300 message when I try this method. Any ideas? thanks

Share this post


Link to post
Share on other sites
[quote name='Kyp' timestamp='1302400218' post='38705']
if I'm reading that right Rojo, its intentional. the old dev server ends in 95, the new web server ends with 212, we are transitioning web services to prevent any future failures of the site or any method for everyone to contact us.
[/quote]


Ok so Webserver and Teamspeak heading to .212, DEV server stayin at .95 and Sunrise staying at .253


Might wanna have someone comb over the DNS updates, because from what I can see looks like "everything" is getting pointed to .212 (causing some of the problems), by not sending them to their proper places.

Who's handles the DNS Changes on staff? Lemme know if I gotta step up :) thats my realm of expertise (cant code for squat) but I can do me some server admin hehe.

Share this post


Link to post
Share on other sites
87.106.131.253 is responding to ping, but the server is showing as offline in the Launcher.

Share this post


Link to post
Share on other sites
My launcher shows the server online with 124 players, though the first try failed (presumably the packet was lost as there's no packet dropout protection for status checks). That said, make sure you check a few times.

Share this post


Link to post
Share on other sites
dude. wheres the server? like srsly, tried a restart, repair of network connect and yea.. no cigar

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...