Jump to content

Flag says wrong version of Net7proxy

Recommended Posts

Latest downloads installed. Removed and reinstalled. Game will not run. Flag pops up saying "Incompatible version of Net7proxy"

Crashes then.


Can someone knowledgeable please help me get back in game.



Link to comment
Share on other sites



Please try the following file I have packaged for you, from my install. Drop it into your "..\Net-7\bin" folder overwriting old one.


Note that this isn't the best way to fix this problem, but it may get you in the game faster 😀




If it still fails come back here and will rethink.



Link to comment
Share on other sites

Should be able to just delete the respective file in most cases and then restart, the patcher should grab the "latest" if it's not that's possibly a bug. This should just be an exe included in the package you use to launch the game.

But no, because of some past changes old versions of net7proxy will simply decline to function server-side and there's nothing you can do but replace the file.

Link to comment
Share on other sites

Yes because I have tried deleting the file but the Updater doesn't fix it.

Ok I agree and wanted sometime ago to just replace the file.

The million dollar question is..... Where do I get the correct file. I am downloading directly from the Downloads on Net-7.org but apparently that doesn't have the correct file???? Confused. It should no? Can you email it to me maybe?



Link to comment
Share on other sites

  • 2 weeks later...

Sorry for the huge delay getting back here to update. Work....  

Thank  you so much for the file. I was able to unzip it and put it where it goes.

Then I reinstalled the client and also the client patch.

At that point the launcher took me into the game but I had to reset my screen resolutions using config.

Login takes two tries always.

Now my main character, Sparksvonrou JE, has a weird thing going on. Has anyone seen or dealt with this before? It was from when I first logged in after the rebuild.

When ever my own ship should be visible, such as switching from warp to stopped, gating, and other places:

I now see a round green and yellow ball instead of the ship. It appears to have upside down inverted writing that is rotating around inside this ball. I had to change my view to first person and then I went and turned off the docking camera and that seemed to make that work but it is elsewhere.

More important, my beams (JE) now no longer show up on the action bar. They are there. If I hover the mouse over them, I see the characteristics. One of the devices, Chimera's Fell Rile, also is not visible on the action bar or in the equipment page. It also is actually there and works, but just no Icon for it visible. The Large Bogeril Solar Sail engine also is not visible but working. The background behind the ship picture in the equipment page also has a green background with inverted writing rotating inside. I havent tried to battle anything but that is next.

Help again please! And thanks again Kyp for the file. I should fire up the desktop and try running from it.  Thanks


Link to comment
Share on other sites

the round green ball is a graphics corrupted file  i had it a long time ago,  deleted the *.th6 files from the Mixfiles sub directory ,  they are rewritten when ever you stat the game  


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...