Jump to content
WoenK

Gating to Zweihander

Recommended Posts

...started with a TE, could not gate...read about the port problem, opened my firewall (no more drops) but still does not work, seems like my ISP has the ports blocked.

Treid telenetting to the ports, but it's refused

Started a JD and reached the part where I have to enter Zweihander...buggers...

its really only Zweihander...everything else works fine..

Is there anyway to circumvent the port ?! 

Something like a built-in VPN from the client to the server could resolve the problem.

 

Or is there any class that never needs to enter Zweihander ?! 

Share this post


Link to post
Share on other sites

For a friend with this issue it was his fritzbox that had the specific port blocked in the firmware. Had to find a reference for it in a manual somewhere and after showing it to his ISP they changed it with another fritzbox model that just works.

Share this post


Link to post
Share on other sites

I think this may be the sector, I'll have to look it up sometime, but one of them uses a port that is known to be used by certain types of attacks, so it is possible it is being filtered at the ISP for the purposes of providing better service.

 

This could be very much why.

Share this post


Link to post
Share on other sites
6 hours ago, efialtis said:

For a friend with this issue it was his fritzbox that had the specific port blocked in the firmware. Had to find a reference for it in a manual somewhere and after showing it to his ISP they changed it with another fritzbox model that just works.

Got a firewall running behind the fritzbox and have opened all ports on the fritzbox for the firewall. Took a look in the Config file and it does not seem to filter it. 

Will try with another modem next week and without a firewall...maybe that helps.

Anyone with a MNet connection that can gate in ?

 

@Kyp: thanks for looking

Share this post


Link to post
Share on other sites
2 hours ago, Zackman said:

 

hmmm..even though I have IPv6 also, I also have a dedicated dynamic IPv4 Adress, so normally this should not affect me, because my connection does not tunnel to IPv4...unless the tunneling occurs somewhere after my providers network...quick and dirty would be to change the ports (and probably land on another port that is used for something else or gets evil at some point),....how difficult would it be to implement a VPN in the client and simply let it tunnel any ports neccesary?!

 

Share this post


Link to post
Share on other sites

Impossible because we don't have the code for the client. The client is basically as is, except for the ways we've learned to manipulate it through associated game files.

Share this post


Link to post
Share on other sites
3 minutes ago, Kyp said:

Impossible because we don't have the code for the client. The client is basically as is, except for the ways we've learned to manipulate it through associated game files.

But you managed to force the client to another IP address....it is not connecting to EA servers anymore....

anyway...got my systemintegrators exams on Wednesday...maybe I have some ideas afterwards...

Share this post


Link to post
Share on other sites
4 minutes ago, WoenK said:

But you managed to force the client to another IP address....it is not connecting to EA servers anymore....

anyway...got my systemintegrators exams on Wednesday...maybe I have some ideas afterwards...

 

Correct, this is one of the aforementioned file-based solutions. ;)

Share this post


Link to post
Share on other sites

ok...got my TE into Zweihander, but really just into it :D Does not load anything hangs there, but according to the character selection he is in Zweihander...

Exams are over for me (I hope I past) ...what about tunneling the connections from the client to the server ?

Would save the hassle with any blocked ports inbetween.

Share this post


Link to post
Share on other sites

ok...ended up using Avira Phantom VPN, they offer 500 MB without registration and 1GB with (unlimited with a subscription).

Tried nearest with my TEv(prolly been again in Munich) and gating to Zweihander did not work. Tried their outpoint in England and was able to gate into Zweihander and do my job...

Tried it with my JD, was able to get to Zweihander but not land on the planet...switched to their Hong Kong exit point and was able to land on the planet....

Talk about great firewall of China....seems like my provider restricts me more :D

I think it took me around 10 MB in traffic to complete the missions for both avas...

 

..and still think a direct VPN to the server would be the cleanest solution...going from Germany to Hong Kong to connecto to the US is a bit silly :D (ok...maybe the US exit node would habve worked also)

Share this post


Link to post
Share on other sites

I also had the same problems gating to zweihander, used the Avira Phantom VPN and was all good, thanks for the help to all involved in this post.

Share this post


Link to post
Share on other sites

This may be an old topic but is still an issue.

 

With a fritzbox the fix seems to be quite easy:

- Disable the filter for "Teredo" packages in the settings (Internet - Filter)

 

worked for me at least .... Thanks for pointing me in the right direction

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...