Jump to content
Zagush

Search for the Ancients

Recommended Posts

So I tried the Search for the Ancients mission this evening and the first step after first getting it from Ome says to scan the massive crystals on Dahin. I did so and then it didn't update. Is there something I am missing or is just not working at the moment?

Share this post


Link to post
Share on other sites

IIRC, it is a hidden nav on Dahin, not a resource node, and it has a little eye shaped button above your targeting screen you  need to click.

 

Look for a large pink decoration crystal in the north of Dahin planet, near where the 36-38 mobs are, GL

Share this post


Link to post
Share on other sites

IIRC, it is a hidden nav on Dahin, not a resource node, and it has a little eye shaped button above your targeting screen you  need to click.

 

Look for a large pink decoration crystal in the north of Dahin planet, near where the 36-38 mobs are, GL

Alright, I'll try that. I had selected a large decoration crystal by the Observation Tower. I guess I'll check out the Weather Station/Defunct one.

Share this post


Link to post
Share on other sites

IIRC, it is a hidden nav on Dahin, not a resource node, and it has a little eye shaped button above your targeting screen you  need to click.

 

Look for a large pink decoration crystal in the north of Dahin planet, near where the 36-38 mobs are, GL

X 8.02

Y 16.30

Z 2.46

Share this post


Link to post
Share on other sites

Just thought I would follow up and say that I was able to get it to work - lag was preventing the step from updating. Everything works now.

Share this post


Link to post
Share on other sites

When I got this mission, I had a lot of trouble finding the Crystals on Planet Dahin but after finding and reading this thread, I was able to complete the first step.  Thank you all for this location.

Share this post


Link to post
Share on other sites

When I got this mission, I had a lot of trouble finding the Crystals on Planet Dahin but after finding and reading this thread, I was able to complete the first step.  Thank you all for this location.

Glad to help out, have fun ^_^

Share this post


Link to post
Share on other sites

Ok, found that crystal, scanned it and no update in mission log, but got the msg that I had completed step 1. Forfeited & tried again. Same result. 

Share this post


Link to post
Share on other sites

Hmmm, 5 years later, to the day...Different avatar (Muriel) and still the same problem, but then I've been having problems with scanning missions all day. Each scanning step in the mission: Search for the key, had to be advanced by a GM after I had scanned the marker & got the msg I had completed it.

 

 

Share this post


Link to post
Share on other sites

I just completed this mission on my Alt FriedaJD  without any issues  went straight through no lag no delays  and no other issues  

 

Wun1one i saw your  GM Help ticket  and fix your mission  

 

Woodstock HGM

Share this post


Link to post
Share on other sites

Got me beat as to what the problem is then. Thanks for the help, but it is a little frustrating. I love this game.

 

I'll have to retry the mission on my JE that had the same problem 5 years ago and see what happens.

Edited by wun1one

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...