Jump to content

skitszo

Members
  • Content Count

    126
  • Donations

    0.00 USD 
  • Joined

  • Last visited

Everything posted by skitszo

  1. skitszo

    Aquitaine?

    you know google is erasing the internet.. you can't really find stuff with google anymore.
  2. S22K TH2 K26 N21R TH2 R3NGS seek the key near the rings................ which rings............. problem with this game is you get one time quest chats.... you never get to see again....
  3. been trying to catch up on this..... i left for year or so in the middle of this and i'm not sure where i am. but i seem to catch up at Ester McCabe at Net7; problem is i see no artifact i'm suppose to buy? but i did get some yellow quest pop up.... she asked me about the antiquated codex.... i assume... as thats not quite the words used by others...ok yaa. i checked she definatley asks for that. but when i say trade it shows nothing in her trade window. to be honest someone else making a guide woud be helpful. this one doesn't give enough details to be honest...unless i'm just daft...
  4. Been a couple of months sense i last logged in.  So i got all the updates fine and logged in;  found the the graphics weren't looking good so i exited the program.  Ran the EnB config tool; then when i went to log in again i get this error about dleting some TH6 file?  i teied to reset the update and reinstall the updates but that didn't work then i tried to uncheck deleting the TH6 file.... no it just doesn't open the program...??   what should i do?  i run windows 7 and its never been an issue till now.
  5. ok.  thanks. seems to of helped by checking that box.   not perfect but it seems to be a tad better. shouldn't be a connection issue. i run xfinity comcast which is the best ISP around to my knowledge.
  6. I don't know what to technically call it and what is actually happening.... I'll log into the game and it all works fine for maby 5 minutes then it slows down and becomes very sluggish in response and then commends take forever and a day to show up on the screen like there is this amazing amount of lag?   for example if mining it will take 5 seconds for "x" to show a mining rock as targetted then is will take another 5 seconds to see whats in the rock then another 5 second to get a mine window then another 5 seconds to try and mine anything... all this resets to working fine with no lag if i relog; but then its acts this way again in 5 minutes?  even the log out to log in screen doesn't show as working and i have to tab out and close the game out with task manager....so whas going on and how to i fix this? I'm running a I7 laptop with 12 GB memory and windows 7  so i know its not me lagging...
  7. I'm getting an "illegal characters in path" update failed error.   I use XP  operating system....not sure what else to say.  thought someone would like to know.
  8. ....to bored to look thru all the posts:  but the missing freighter mission is still rather vague-- i got no help in game---so i came here and found that the gravewell is where the mission advances so i went back to the gravewell and it seems to be a timed thing...just hang out there near the gravewell nav generator till it advances....
  9. Just need to mention that the lithium/graphite mission needs more rocks in the starter zone so this mission can be completed.  I just tried to do this mission with another person starting a TS and i never seen enough lithium....i cleared the field and then came back to a complety void field to no lithium..perhaps it was cherry picked but why only one field in the sector?  i really don't want to waste my time mining the field to respawn(which is very slow timer by the way) and then have someone come in and cherry pick it....And this sector is huge...it takes a long time to travel thru it.   Just say'n.. this starter zone is one of the most boring and frustrating i've tried thus far.....please put more ore rocks to help ease of missions objectives...   2-cents....
  10. something is afoot..yes.....
  11. pw were fine pre HDC nerf....then they really got screwed.i never really understood the TW whine that got the HDC nerfed so badly since they were kiters anyways.  Use to be 6/6 PW hdc buff tankinggroup then they would get area repaired.... 
  12. - what about the crystalline apparatus? (level 7 engine?) says its less 22% damage.   - Focus of the warder:  "reduce weapon delay by 10%".   - atrophy 9  is "suppose" to lessen beam damage by 30%......   - coma 9 and range tank?  teleport enemy can keep him out of range...   -Uhtag An Ne   teran only level 8 AA decrease weapons damage by 35%         all i got..
  13. 7 year old machine running original XP   with service pack 3.....i have some older games thats designed for  like windows 98/me era that soon as service pack3 hits my computer i can't run them anymore..shame.. but this still runs fine..   odd crashes here and there..but seems lots have that issue...   amd athlon 2.4, installed a 512 videocard  and some extra memory sticks.. its ok..  hardrive at 80 gigs is a pitta for new gen games.. can't run most of the new games now.... eve started using something in thier software that ended my 14day trials...lol
  14. there is a level 5 PW only AA that has inturrupt ability debuff on it... try that.....   If memory serves isn't there an AA that has a less damage buff on it?   and poeple.....use manufactured items that aren't ubers so that when you get one shoted your shinies don't lose quaility.....
  15. ... not sure why you all are still complaining about this....pretty much a working as intended since original live.....PW always died a lot till 135+ then they were in thier own element.. i remeber my pw at level 90 solo i always died.. i always needed groups...   progen are scan blind mostly.....i hate that worse..lol  WTB more scan buffs for progens...
  16. taxi service shield heals for warrior tanking JS ammo muling pocket JE for buffs rally nullfactor field group buffs.... touring alts for explore xp...     solo stuff where otherwise you would need to rely on help...     bout all the reasons i can think of   I mostly use for taxi/ alt trading ingame to maximize trade xp thats been looted....
  17. was the backwards limit of 500 speed fixed?   In original live i use to run supernova 9 and backward kite with groups on the voltio...you really didn't worry about trance cause if you were far enough away the voltio range was short and you wouldn't get hit...only other issue is the projectile accuracy bonus from trance i guess.     everyone start getting lazy and forget?   and tanks in WoW that don't know when to move are dead dead and dead....
  18. I was just hoping for a guide.. i've read all 5 pages of these posts and i have to say i'm still rather confused....   can i get university credits if i "understand".....?
  19. don't seem to bad to me... HDc seems to be kinda worth having now..litle.. but its baby alt so not sure yet....PW die from bosses still  lol...but shield sap seemed to wwork ok..decent damage and shield regens...   those faction with shield nova save oodles of time.....maby your just getting mobbed?....  got 50+ deflects up?....
  20. ok.. well i fixed it... i went thru the list of things to do in the read first thread sticky....   not sure which one it was...but it worked...   the deleting of the LaunchNet7 folders i had to run search on to get them but found like 4 of them...   also deleted all the new Preference files for the month of january.  did the enb config on higher res....     anywayz  thanks.
  21. lol.. i was tempted to try that.. but i didn't want to js a bunch of alts if it failed....
  22. .... groups?.... i solo leveled this je... can you say combat jobs...explore jobs.... theres some that still mob grind...
  23. now that the exploit was fixed..what was it... lol  curiosity killed the cat....
  24. Never had this issue before?   But now i get a long delay with Not Responding 100% processing slam to my computer that freezes everything.   I also occasionally get this during raids in Fishbowl and controller where i have to hard reboot my computer cause everything is all locked up?   Whats going on?  It can;t be my computer cause this computer was made 6 years after this game came out with a 512 card.  so this game can't possibly be taxing my computer???   Is there something i can do to remedy this?   I run advanced systemcare 6 about once a week which cleans the computer from spyware and defrags and optimizes... so i'm kinda lost on what to do...  i could try a revamp on videocard drivers but this card really is sadly supported and i don;'t have much success with new "all in one" fusion support drivers from ATI or AMD....  i'm using a tweaked driver from Omegadrivers from some dude that gets in and fixes the drivers the big dufus companies push.  its a driver from 2008...lol.   well any ideas...
  25. if were gonna own fields.. i pay rent on lagarto....get your grubby hands out and leave..... :excl:  :excl:  :excl:      :D   just say.n....
×
×
  • Create New...