Jump to content
Sign in to follow this  
Sardonyx

guys i seem to be having a problem

Recommended Posts

I was one of the members when you started this I think back then i was on a p2 300 or something on xp and you guys had an internal game just started. I have been away for a while and decided to check you guys out, I returned to your site and and started a new Acct, downloaded your files and it worked, started a new character Achieved a glorius lvl 3 in exploration then my computer locked up, when everything shut down I had a virus warning, of course it whiped out all the files, I rebooted the system and tried to download them all again, even pulled out my original disk, at first net 7 wouldnt up date and i found the file to fix that, now it is giving me an unhandled exemption fault 5, i went into my command prompt strainge it seems to be running dos 6.0 now? and the virus my virus protection discovered was a (backdoor virus) still cant log into the system or the game any help would be appreciated, thanks in advance.

Share this post


Link to post
Share on other sites

Sounds like your still inflected.  Might have to do a total reformat of the hard driive and a fresh OS install and start from scratch.  Had to do that myself on this machine not long ago.  Got hit by that retarded so-called FBI warning message.  Nothing fixed it.  even the trend micro thing said it was gone but computer was sitll messed up acting weird.  Finaly did the reformat and restore.  working fine now.

 

Pays to have GOOD backup data.  i keep a 1TB external  that i use as a sep backup.   If i have to do a reformat and restore.  all my data files are on it. 

Share this post


Link to post
Share on other sites

Personally I'ld go for a format / re-install, quickest way to be sure its gone.

 

If you are going to be backing up data off that drive first, I'ld suggest you manually backup the files you want rather than let the backup service do it, as viruses like to leave remnants behind everywhere, and we don't want to re-infect :/

Share this post


Link to post
Share on other sites

just spent 3 hours last night letting microsoft scan every file on my system last night, they turned up nothing as well as my own anti-virus, but you guys might want to check into your net 7 download on your site, every time i down load it , the file gets flagged with a IDP.virus.f2e56afe file, also shows up as corrupt?

Share this post


Link to post
Share on other sites

Downloaded and scanned, nothing untowards found..

 

can you screen shot the warning message that pops up at all?

Share this post


Link to post
Share on other sites

wont let me copy and paste unfortunately. seems to be found in the sqtrial. exe.  Also found was found in an AppData\Local\microsoft\... in my comp files. but every time now that i download the Net 7 launcher, at least as of 2 days ago, It would flag the file and delete it. last night when i went to Nortons, I had a copy of net 7 in my download files It was flagged and deleted there as well. I use AVG on this comp, so first i went to nortons had them run a scan, then went to microsoft and had them check all my files looking for problems and it turned up clean, Norton had me reboot in safemode with networking while they scanned, I was panicing to be honest this comp is  a compac and didnt come with a copy of vista in a disk form, it is stored as a subdivision on the harddrive It is supposed to be read only. I try to keep my system as clean as possible with daily scanns I find it kinda bizzare that the first time i ran the program it worked for a while then freaked my self, but then I tried to do a system restore and it failed, and my backup was reading like c: drive when i did the search and that section was supposed to be read only, but after the 4 scanns from 4 different companies I also have a copy of spybot, that program has saved my bacon more than once before, they did tell me that my uac was turned off, so i clicked it back on and everything is working fine it seems, the backup section is reading like a backup now, but still getting flagged on the net 7 exe. Yes I'm going to you Wizzards, I figure you have more experience than I do with this stuff.

Share this post


Link to post
Share on other sites

checked Net-7_install.exe ,  ea games folder and net7 folder with avg 2012.0.2240     no problems found

Edited by duvel

Share this post


Link to post
Share on other sites

Also have checked the all the net-7 downloads with several virus scanners and nothing triggered.

 

Have you tried any other downloads besides the net-7 launcher? (preferably from a different site)

 

Something else to try will be to clear your temporary internet cache.

 

My thoughts currently are:

1. Your virus scanner(s) are picking up a false signature in the launcher. 

- In which case you could disable the scanner, download the file again and then perhaps run a manual on the file?

 

2. Something else has infected your system and is messing with the file when you download it.

 - AppData\Local\microsoft\... isn't normally a place for temp files or the like which to me makes it more likely this latter opinion is what is actually happening 

 

I'll see if I can dig into the IDP.virus signature and come up with ideas for you.

 

...

 

A quick search on the internets suggests AVG is over zealous and likes popping up false IDP.virus messages.

 

Suggest setting up an exclusion for the launcher and enb directories

This link should help with that:

http://www.avg.com/ww-en/faq.num-4428

Share this post


Link to post
Share on other sites

Good news..

 

Its definitely AVG being a #censored# it has just preceded to #censored# up a bunch of my apps with false positives.

Share this post


Link to post
Share on other sites

I was kinda wondering that my self when i did a search for the virus that was listed, the only place i found it was avg on the net. so i tried again last night downloaded the net 7 file again then installed it, it patched but still had the error of 5 being a bad value? the game didnt start just said it couldnt find the patch? now these files go into the lower case e&b file not the E&B right? But when i unInstalled the launcher it wiped my desktop, so today i spent on a reformat and install of winblows, found out the hard way they arent supporting vista or 7 now, and service pack 1 wouldnt initialize.... after all the nasty text communications with them they gave me a standalone download and that worked. just got finished getting sp2 and ie 9 patched up, im sure your server would be much harder to do than this pos compac so i hope it was here and not on your system. can you suggest a better virus protection than avg? preferably something i dont have to make monthly payments to as well, I hate nortons for that, of course windows suggested esentials, would love a free copy of panda if they are still any good.

Share this post


Link to post
Share on other sites

oh as for the exclusion, the first time it fired off I instructed it to ignore it and it still deleted all the files the 5 day demo and the launcher, it was telling me it was an illegal program when i tried to start it again... then it said that it had been moved and no longer viable. Avg must be based in california they are allways crying about copyright problems, cant see how a 10 year old game that EA killed would fit into that catagory, but then i dug out my original disk then the net 7 wouldnt update and the rest of the problems started as stated earlier, starting to wonder if Avg is installing them to "questionable" programs.

Share this post


Link to post
Share on other sites

hmm i use AVG and don't have that problem.  Still sounds like you have a virus having fun in the background.  Might be one of the new ones the anti virus companys have not came up with a fix for yet.

Share this post


Link to post
Share on other sites

I use Microsoft's Security Essentials, "for the very low price of free" (their words not mine) and happy with it. 

 

I don't like AVG: They are more paranoid than my other half

I don't like Norton.  When your subscription expires, they do nasty stuffs on your comp, and it takes a lot of work to get rid of Norton AV.

Share this post


Link to post
Share on other sites

Sardonyx.

 

I'm hating AVG more and more as we work through this for you :)

 

I can recommend Trend as excellent AV product

 

I would suggest at this point perhaps uninstalling all enb programs + remove any enb folders left over.

 

Create your own enb folder for the installs (e.g c:\games\n7) and then add it the avg exclusion list. 

Also turn on the "Ask before removing threats" option in AVG

 

Follow the recommended installation instructions enb client first then the n7 launcher - using the folder you created earlier as a base.

so you should end up with a folder structure looking like c:\games\n7\enb and c:\games\n7\Net-7

 

Remember to install these programs as an administrator

Share this post


Link to post
Share on other sites

ok on a total fresh install of windows and with the exceptions added, it flagged it again and deleted everything , I went into the virus vault and replaced the file to no avail, the game did start but it was flagged the second the game started, it ran long enough for me to try to choose my just started character, and locked down it wanted a reset before it continued not sure what it downloaded or changed in that reset searched my comp for e&b after uninstall and net-7 files found a few left after the uninstall seemed to have problems deleting the shortcuts and the wouldnt display security settings on them it just told me the file was moved??? this is definately a problem with Avg 2013 when i refreshed the desktop the shortcuts vanished, thinking it changed something in my files now...

Share this post


Link to post
Share on other sites

First off i want to apologize, for being such a nuissance to you guys. perhaps this thread will help someone else later on. But i found out something AVG wont let me do a rollback on my files with it active... i looked up the problem, they said it was a norton problem, so  I shut down the net and shut off Avg and it finally worked, now the system is pristine again :)   do i dare try to run the game without a virus protection running? just to test it out? Im thinking that is pretty gutsy my self. oh, and could some one log out my character im sure it has been floating for about a week now... :) . I think Im getting close to figuring it out though.  As for the ask before removing In AVG .... I dont see it... and when I typed in the exceptions for E&B and net 7 It still flagged the exe... Now i have a new execption.

Share this post


Link to post
Share on other sites

how could you have a norton problem on a fresh install?

 

that makes no sense.  also hard to do a rollback on a fresh install.

 

this sounds like one of those few killer virsus.  The only way to remove them is to reformate the harddrive and start from scratch. since there is no anti-virus method existing to fix them.

Share this post


Link to post
Share on other sites

Norton is nasty in that they deliberately make it hard for you to uninstall it.  You will need a tool from Norton to remove Norton.  Failing to do that, Norton is still running hidden somewhere and can break havoc to your system.

 

I would advise everyone against using Norton AV, even when it is free.  Norton is very sloooooow compared to other AVs, when it works that is.

 

You can get the Norton Removal Tool from this link (Link is safe, it is from Norton themselves)

 

 

https://support.norton.com/sp/en/us/home/current/solutions/kb20080828154508EN_EndUserProfile_en_us

Share this post


Link to post
Share on other sites

 Open the Admin Console > Tools > Shared Settings for Stations > Tick 'Ask me before removing threats'

 

Otherwise disable all AV and give enb a crack.. 

Share this post


Link to post
Share on other sites

Norton is nasty in that they deliberately make it hard for you to uninstall it.  You will need a tool from Norton to remove Norton.  Failing to do that, Norton is still running hidden somewhere and can break havoc to your system.

 

I would advise everyone against using Norton AV, even when it is free.  Norton is very sloooooow compared to other AVs, when it works that is.

 

You can get the Norton Removal Tool from this link (Link is safe, it is from Norton themselves)

 

 

https://support.norton.com/sp/en/us/home/current/solutions/kb20080828154508EN_EndUserProfile_en_us

LOL one more reason to do a harddrive reformate and fresh install.

 

I stopped using Nortion a good 15 years ago when it infomred me my computer was infected but i was shit out of luck as it could not fix it.  After a reformat and reinstall trust me Norton did NOT go back in!

Share this post


Link to post
Share on other sites

stock factory settings on this comp comes with norton installed... first thing i do is delete it, but now it seems that Avg is taking notes from norton. i had to disable it until reset to get it to roll back . but *Yeah* i got the program to work now the whole problem is from Avg doing wierd stuff, oh and someone must have flagged this site to Avg, that is why they are so adamate about tearing it down, After going to windows and letting them check every file on this system for 3 hours and they couldnt find a thing. it had me wondering. I never put anything on this comp that could cause me too many problems as for personal data any way, and i set explorer to delete temp files when closed, just yesterday when i went to Microsoft and they wanted $99 to install sp1 it kinda pissed me off I can replace this comp for not to much more than that . and a new one is only $400 or so. Ubantu is looking better and better. but the tech's picture on the screen was adorable and she was so nice. I couldnt be too mean to her. but you should see my notes when i get the " We are currently researching this problem" statement then the Question "Did this help?"

Share this post


Link to post
Share on other sites

they what?  there is no charge for a windows service pack!  Unless you order a physical disk and then all your really paying is shipping and handling and cost of the disk..

 

Are you sure you were on the real microsoft updates website?    Still say your harddrive is infected and still messing with you.

Share this post


Link to post
Share on other sites

this comp for some reason has allways hung up on installing sp1, I can down load it off the site, it just wont install it without having microsoft go into the comp and delete certain files that they arent too eager to share what they do... it takes every up date to the comp and installs it up until sp1, then it stops and wont down load any more updates, once sp1 gets installed the rest go in perfectly... and I know this comp is clean now, fresh format and reinstall, i would be more worried about the person using Avg 2012 that earlier said they didnt have a problem... no fresh updates for a year? I wonder how their comp runs?

Share this post


Link to post
Share on other sites

Truly bizarre..

 

Have you managed to get enb up and going yet?

Share this post


Link to post
Share on other sites

yep it is up and running. it is strainge . I remember being able to go into luna sector as a tt when the game was live, I also remember when i couldnt... but there was a awesom missile rack that you looted off of drones in that sector. It gave a budding tt a bit of a boost, with only the one missile rack you needed all the help you could get...  But yeah got in and running, It is amazing...also amazing how much you forget in 10 years also, starting on my building a bit, I seem to recall some different missions as well, but i think I started alot of my tt characters with the te missions as well, I remember being able to kill the rd informer for the befriend skill and keep the cash, didnt see the option last night ...but of course back then you had to chase him down to find him he kinda moved a bit and didnt just sit there waiting as well. but yes I like what you guys have done to rebirth the game . Great job.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...