Jump to content

Account Issues


Recommended Posts

I Tried to Create a new login ID for ST4 but never received the confirmation email. When I tried to create a login id again it said I already had an ID and (separately) that Theemile was already in use. However when I try to login to the game I get the error that I have been temporarily banned from the Server.

Comon Guys, I haven't been that bad :huh: - Can I get my ID reset?

Thanks!

-Theemile

Link to comment
Share on other sites

  • 2 weeks later...

I have been unable to register my wife's account to play the game. She can log in to the forums and the Net-7 site but cannot get the email confirmation sent. She can also not post in the forums. Please help.

Ok, Please PM me her username and the mail address you signed up with

Thanks

Link to comment
Share on other sites

Hello,

I signed up about 2 hours ago, setup my account here on the forum, and then created my Net-7 account and followed all the right instructions and activations. I can login to the Net-7 website just fine and it shows me logged in, however I can't login to the game.

I created my account here first with an "_" and then found out on the Net-7 website that I couldn't use the _ so I removed it and instead I capitalized the first left of each word in my name.Could that be the issue?

Any help would be appreciated. No errors are listed in the console launcher and it's all running great, just can't get past the login screen.

Thanks,

DravenBlade <---Game account name as shown here.

+++EDIT+++ I checked the Local Cert box under Misc, and it allowed me to login...if I uncheck it, it's back to the INV-300 Error...so I guess I'm good for now. Not sure if this is because I'm on Win7, or if there's something missing in the all the tutorial posts...

Link to comment
Share on other sites

Hi slayerman,

I have an account that when i enter my username and password, it freezes for a few seconds, then tells me "I was unable to validate your login" I have logged in and have been playing this morning. But now i can't get in.

I checked the log and it says the following:

12:51:05: Found 1 servers in (local.net-7.org)

12:51:05: Trying server: (local.net-7.org)

12:51:26: Login Service Connection Successful.

12:51:26: GetTicketSync(1) connection succeed with invalid result.

User : cooper

Password Context : NOT NULL, NOT ZERO LENGTH

ServiceID : 2184

Auth Login Base Service : AuthLogin

Auth Login Server : local.net-7.org

Code :

Text :

My account name is cooper, my sone is also having the same issue. is it a server or account issue?

Thanks for your help!

Link to comment
Share on other sites

Hello I've just been trying to get on to the emulator but I've been having problems with getting logged in.. I've signed up onto the Net7 website and everything but for some reason everytime i log in i'll get connecting to server... then i try local cert and it says my account/password do not exist.. Is there anyway to get passed this, I've tried several times getting on local cert and not through out today and yesterday, nothing seems to work.. Any help please?

Link to comment
Share on other sites

hey I just downloaded the net7 launcher but it keeps getting hung up at about 80% and says 'cannot write to target directory' then it says to make sure I have administrative privilidges but I know I'm the administrator on my computer. Any help would be much appreciated. Thanks.

Link to comment
Share on other sites

Guest heater

I need some help please, i cant even log into the forums let alone the game i have been trying to get back the the game every since the server was down on Sat Feb 27 to no avail, i went as far as to make a new account and it cant log in either. has everyone been having the problem that when you go to the page to download you get an error saying we could not find the forum you were attempting to view? PLEASE HELP ME.. Heater

Link to comment
Share on other sites

i tried to set up an account for my wife using a different email address on saturday feb 27, 20010 it took my info but never sent me a confirmation to my email. please let me know what to do to fix it.. thank you in advance

Link to comment
Share on other sites

Just created account on both forums and net 7. Do not seem to be getting verification emails to the email address I want to use. As a result I seem to be 'temporary banned' and can't play.

(To be able to post, I changed email to another address, verified it. But since there is no way to change net 7 email and it must match forums email I changed it back. Of coarse no verification email came.)

Link to comment
Share on other sites

  • 5 months later...

Waiting on a confirmation e-mail. It has been a while, was wondering how long it would take to get one.

Thanks

Did you get an e-mail when you created your net7 account? and did you the same email address when creating your N7 and forum account?

Link to comment
Share on other sites

I would check your junk mail, if you got the mail from the forum on that e-mail address, its the same system that send the log in confirmation emails for Net-7 accounts.

Have you changed your email in between signing up for forums and a game account?

Link to comment
Share on other sites

OK!

Got the forum account activated. Got out the original cd's and installed the game. Updated, updated and updated. Hit launcher and there's Megan just as I remember her.

Problem now is my player account isn't activated. I've hit the resend email button several times, but no email. Sorry to be a bother here, but can someone help me on this one please?

RB

Link to comment
Share on other sites

  • 9 months later...
Guest Ashikaider
I'm trying to setup a forum account, and the registration page keeps on refusing my answer to the Challenge Question. What am I doing wrong?
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...