Jump to content

Installed on my laptop but...


Recommended Posts

Got the launcher installed and updated, ran compatibility, hit the button and see the "I'm thinking about it" swirling icon and nothing.

This laptop:

Device name    LAPTOP-MDJ6FU19
Processor    AMD Ryzen 7 3750H with Radeon Vega Mobile Gfx     2.30 GHz
Installed RAM    16.0 GB (15.8 GB usable)
Device ID    58EB9702-44A4-4E93-A158-40A104E4465C
Product ID    00325-96592-51343-AAOEM
System type    64-bit operating system, x64-based processor
Pen and touch    No pen or touch input is available for this display

 

I have added a 1 TB drive and upgraded from 8 GB Ram to 16 GB.

 

OS Build info:

Edition    Windows 10 Home
Version    20H2
Installed on    ‎11/‎28/‎2020
OS build    19042.985
Experience    Windows Feature Experience Pack 120.2212.2020.0

 

 

 

Running as admin, I'd appreciate any ideas or suggestions. Thanks all.

 

Edit: I installed the launcher and associated files on the additional drive, didn't think that would be an issue....

Edited by Gordo
Link to comment
Share on other sites

Posted (edited)

Thanks so much Karu. I'll give it a shot tomorrow.

 

Well, latest version is there and it's checked and active..I'll keep looking.

Edited by Gordo
followup
Link to comment
Share on other sites

image.thumb.png.f42301d3562d2ad1b7b936e7741ed46a.png

 

 

This is where  am able to get to. Not the most current version obviously...

Link to comment
Share on other sites

Under Launcher button at top left click reset updates then close the launcher and restart it,  then click launcher again and click the check for updates this should update the launcher.

Link to comment
Share on other sites

Posted (edited)

Dang it. No change. It's been a good while since I installed on my Desktop and this laptop has no disc drive. Downloaded all the files listed in the posts, opened them in the order listed...I'm stumped.

 

Edit: And whatever I did with my laptop seems to have removed my Lassiter toons...*headdesk*

 

 

Edited by Gordo
Additional
Link to comment
Share on other sites

image.thumb.png.859d5a644140caf000c2760a75df831b.png

 

Okay, finally got the correctly updated version. Performed all the advised checks and operations. Start the client, click Play and nothing....what could I be missing? Was able to log in on my desktop last night w/o any difficulties...

Link to comment
Share on other sites

47 minutes ago, karu said:

You need to point client to enb client.exe, not net7 launcher.exe

Knew it had to be something basic that I should have seen...yeesh. Thank you Karu.

Link to comment
Share on other sites

27 minutes ago, Woodstock DGM said:

darn i missed that  

 

I was a commercial refrigeration contractor for 25 years. Known for my troubleshooting and diagnostic skills. Always check the simple things first. Comparing my desktop launcher to my laptop launcher....NOPE! What a maroon! 😖

 

I love this community.....🥰

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...