Jump to content
WhiteOwl

Server and Website down ...

Recommended Posts

It seem the server and Net-7 accompanying website are down.

 

Did someone forget to feed the Gerbil running them ? 😉

Share this post


Link to post
Share on other sites

Perfect storm, the domain expired, it is renewed. I have been a little busy with my day job and buying a house. At any rate, it should be back up once our registrar does its thing.

  • Upvote 1

Share this post


Link to post
Share on other sites

 

Mr Kyp , with all due respect, you need to delegate those menial jobs and find a new EMU dedicated real life assistant.

 

Glad to hear that you got a job, that you seem to love and that it keep you so busy and that your buying a new house.

 

Super happy it's not another EA closing the game type event either 😉

 

 

 

Share this post


Link to post
Share on other sites

Login server is showing as "OFFLINE" for me on 3 PC's so can't login at all. Website/forum working fine though. Currentley 76 accounts in game though . 🙃

 

Update @18:52 GMT added Google DNS( 8.8.8.8 and 8.8.4.4) to my IP 4 settings now 2 of the PC's can access the game but the 3rd still getting the INV-300 error

 

May need to reboot your PC after updating them btw 😁

Edited by YetiGBR1
context correction
  • Upvote 1

Share this post


Link to post
Share on other sites

Can someone please help me figure out how to log in again. It keeps saying failed to login to the server and I don't know what else to do to fix the issue. I played the game last night, and now I cant seem to log in.

Share this post


Link to post
Share on other sites

Hi all, this is some leftover stuff with the domain issue this morning. Zack alerted me to it a few minutes ago. I'm double checking things on it. Should know some more soon.

  • Like 1

Share this post


Link to post
Share on other sites

Ok I've validated the service is connectable and resolvable worldwide for the sunrise server to play. Nobody *should* be seeing a problem at this point. I was able to log in from scratch and every tool seems to give me the all-clear. Please double check and/or open a tech support thread with your details and I can follow up there and see if it gives me any idea. I see 89 people are currently online on the game server.

Share this post


Link to post
Share on other sites

Everything  is down for me,  my tools can not find the server, none of the Net-7 pages or the Wiki pages will open/start to load for use,  the game launch says cant find server and the announcement area shows a 404 error.

oh  yeah  forgot  I cant get TeamSpeak to connect to the game also

 

 

Share this post


Link to post
Share on other sites

first I had to add Net-7.org and patch.net-7.org to Avast for some reason the Antivirus decided that 

all Net-7 was some infected virus , due to it calling for a Missing .text.

 

Then Windows Button with second button on mouse to get at hidden menu , select network connections

Then select  change Adapter Option 

Then second button on working network card  for properties

Then go down to the line with IpV4 in it and select the properties button

 

Then on General tab , got to the botton and Prefered DNS server and wrote in 8.8.8.8 and 8.8.8.4

chnage adapter options.PNG

ipv4 properties.PNG

prefered dns server.PNG

windows button.PNG

Edited by WhiteOwl
  • Like 1

Share this post


Link to post
Share on other sites

Odd, i can't replicate these behaviors. My tools are launching normally and everything is resolving. This should be fine without repointing your dns lookups away from your ISP to Google's public resolvers (8.8.8.8, 8.8.4.4). 

I would recommend anyone seeing errors still to take teh following steps:

 

* Open an elevated Windows Command Prompt (this should say 'Administrator:' at the front of the title bar.

* Run the command 'ipconfig /flushdns'

* try the following four nslookup tests: patch.net-7.org, play.net-7.org, sunrise.net-7.org, net-7.org and see if you get an IP address for each, you should.

 

If you are resolving dns and still receiving error messages we will need to know exactly what those error say.

Share this post


Link to post
Share on other sites

Everything is back up i just had to wait for everything to filter down to me.  I'm fly back up as of about 7 hours ago.

  • Upvote 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...