Jump to content
Bob Lunchfoot

can't even get to login screen

Recommended Posts

just re-installed. Played quite a while ago, but my avatars are still around.  client is all updated, server status looks good.  i hit play and get a 'Server failed to respond to Login Attempt' error.  No idea how to proceed unfortunately.  windows 10.  Would love to get on.

Edited by Bob Lunchfoot

Share this post


Link to post
Share on other sites

ensure you are using the Net-7 launcher,  and ensure the block client is pointing to :C:\Program Files (x86)\EA GAMES\Earth & Beyond\release\client.exe..

 

DO NOT RUN THE EA ENB  Launcher it will not work and will give you the error you stated.

 

 

Woodstock (DGM)

Share this post


Link to post
Share on other sites

Yes, I have used the net-7 launcher, and it points to the correct file as you mentioned.  i guess my next option is to uninstall and reinstall.

Share this post


Link to post
Share on other sites

firewall blocking net7proxy.exe or you have multiple items in local ip list and you have selected the wrong one.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...