Jump to content

Moved: Problems Logging Into Net-7.org


Recommended Posts

While we are in the wrong thread (this is server status!), Net-7 Portal is fine for me too - but note there was a new SSL cert. installed today (dunno if this affects your setup somehow).

For further discussion, we need to move out of this thread.

Link to comment
Share on other sites

While we are in the wrong thread (this is server status!), Net-7 Portal is fine for me too - but note there was a new SSL cert. installed today (dunno if this affects your setup somehow).

For further discussion, we need to move out of this thread.

 

No the issue is how IP.Board is handling input data. ie, it reads POST values and changes special chars to their html codes. It does this in multiple places.

So if you set your password as "Pass!" (weak password, dont use), then when it finally is hashed, its been changed to "Pass!".

 

@Keith: I made some more changes to what chars are changed in what order, so maybe it works now...if not, change password to contain only letters/numbers (up/lower case is fine) and let me know if it did not work, I'll dig deeper.

Link to comment
Share on other sites

Thanks for moving us Zackman! 

 

I knew you asked us to move but I did not know how to do that myself.

 

karu I sent you an e-mail to take a bit of this offline.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...