Jump to content

LordNRG

Members
  • Content Count

    10
  • Donations

    0.00 USD 
  • Joined

  • Last visited

Everything posted by LordNRG

  1. I'd love Shakti to be created though lol. Imagine the 'trade'!
  2. I like this idea, always thought it strange that they stayed hidden to you, even after you'd physically found them. And being an OCD completionist, would make things less tedious to quickly know what I have/haven't scouted on all toons!
  3. I believe "Quirc" was one of the other households i was referring to last night - and he seems similar to you, in that he wasn't multiboxing.
  4. Nah, other than that one server crash about an hour after restart where everyone got booted, I've been okay with the server staying up and stable. Now have 2 accounts logged in for vault transfers etc, and they both seem ok. There are others on who are playing from the same house on same & different PCs and some accounts working some aren't though... Tried suggesting what I could think of as fixes, but doesn't seemed to have helped them much
  5. Hi, I tried to use the bug tracker tab but the tab seems empty, so I'll post here. There is a minor bug with the Character creation of the Terran Scout when created in the game client itself. The "Profession" Primary and Secondary paint jobs seem to be inverted, as when you get in-game after creation, the colours of the "profession" section of the hull have been reversed to what the player chose during character creation. UPDATE: I did create another scout, and inverted the colours during creation vs what I wanted for the profession to counter the above, but ran into another issue - I coloured one part of the profession with the yellow metallic cube style of paint, and that part in game has turned out to be a shade of flat blue similar to the "New Player" chat instead, so it seems the issue may not be as straightforward as I suggested. Reversing the other colour, however, did work and had its intended consequence at least!
  6. Greetings all, Every time I landed on a planet my ship computer would say "Landing s..."CONFIRMED"", essentially cutting the "landing sequence initiated" soundbyte short and saying confirmed over the top of it. This annoyed me alot so I decided to see if I could find a way to fix it, and I have! Now, when you land on a planet, your ship computer will say "Landing Sequence Initiated", and will no longer scream "Confirmed" at you! Simply download one of the below sounds.ini files and place it in your \Earth & Beyond\Data\client\ini folder, overwriting the old one (save it for backup). There is two versions of the file provided. One also includes the Christmas music fix from my other post, and one is just this fix standalone for when it is not Christmas Time, or if you're an evil snowman πŸ˜ƒ The "sounds.ini" file is the Christmas Music incorporated one (identical to the one in my other post), while the zip "Landing Seq Standalone fix" is the fix without Christmas tweaks, useful for the rest of the year. I zipped it so I could give it a different file name. To the DEVs - if you could incorporate both of these fixes into the main game patch cycle, one for Christmas and one for rest of year, I would appreciate. In order to do this fix, I simply changed the priority of the "Confirmed" soundbyte from 1.000000 to 0.500000, and changed the priority of the "Landing Sequence Initiated" soundbyte from 0.500000 to 1.000000; essentially switching their priorities. Have a safe and Merry Christmas, Β¬Crahn / Kyntia πŸŽ„πŸŽ… sounds.ini Landing Seq Standalone fix.zip
  7. Greetings all, I had a bit of a play around with the *.ini files and have managed to enable the Christmas Shopping Music from Live back into the shopping areas of the starbases! There is two tracks that it can play. Note: There is a small chance still that you may get the 'normal' shopping music, this is intended, and as it was in Live. If you leave and re-enter the shopping area it will likely change track! Below is the modified sounds.ini file. Simply replace your sounds.ini in \Earth & Beyond\Data\client\ini with this file (I suggest backing up the original). Note, this ini also includes the fix for "Landing Sequence Initiated" mentioned in my other post - head there for the fix for that without the Christmas Music fix! To the DEVs - Could you please integrate this fix into the Christmas patches going forward possibly? To do this, I simply removed the ";" in front of all references to the Christmas tracks, to allow the game to choose them to play. Have a safe and Merry Christmas all! Β¬Crahn / Kyntia πŸŽ„πŸŽ… sounds.ini
×
×
  • Create New...