Jump to content

Search the Community

Showing results for tags 'server'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Earth and Beyond Emulator Community Forums
    • Net-7 News
    • General Discussion
    • Suggestions
    • Player Knowledgebase
    • Guild Discussion Area
    • The Real World
    • PTR Discussion Area
  • Earth and Beyond Emulator Support
    • Technical Support
    • Game Master Public Support
  • Earth and Beyond Emulator Management Board
    • Public Board Announcements
  • WoodStock Day !!'s What would be the date for Woodstock day ?

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Guild

Found 4 results

  1. OK for the past 2-2.5 hours the server has been acting "Strange" to say the least, 3 of my clients running on seperate PC's all with the latest drives and good DNS are returning "reasonable" pings to the server and tracert shows its fine. However: within 3-5 minutes of logging in thats IF I can even get past the " Server failed to respond to sector login" or the "Waiting for server green arrow on the task bar" the game then locks up and ceases to respond all together. I know I'm not the only one having issues as players from the USA are reporting issues in game and basically quitting and saying they will try later. Yes I have done the following before ppl start making suggestions: 1. Re-booted my router 2. Flushed my DNS 3. Re-booted the PC's several times 4. Checked I have all the latest drivers fro the NIC and GPU(just incase) 5. Run ping and tracert commands on all PC's to make sure there are no issues 6. swore several times at the screen and the keyboard one lives in hope, not reached for the sledge hammer just yet though 🤪 Thus I can only conclude there "MAY" be an issue at the server end ....what I have no clue but please could one of the nice GM/Dev's have a look see an give me/us an idea/update if there is or is not. Many thanks in advance 😁
  2. After a bit of work I manged to get the configs to run. The launcher loads, shows the sunrise server is online, but when I click play there is a brief delay, and I get: Server failed to respond to logon attempt. This happens with both normal and admin launch of the launcher. Any assistance would be appreciated.
  3. Greetings, First off all grtz on the great work on this.. Is there any tutorial on how to build my own server from scratch, i'm trying to find a nice project to learn my programming skills.. Been busy with Trinity (wow) but i want to play and develop a space project.. So if any1 can help me setting up my server mny mny thx.. MAiki
  4. Sorry to be such a noob, but I'm still trying to figure out if the server is down or if there's something wrong on my end, because I haven't been able to get into the game [b]at all[/b] yet and since 11am EST yesterday I have been getting 'cannot connect to server' and 'coudn't connect to global server' messages whenever I run the client. It's annoying because it's on the login screen and megan still talks and all that jazz. I just want to play EnB for the first time in nine years!! haha So once again, sorry everyone for spamming/being such a noob/cluttering the tech forum with my dumb questions....
×
×
  • Create New...