Jump to content

Yinder

Members
  • Content Count

    16
  • Donations

    75.00 USD 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Yinder

  • Rank
    Member
  • Birthday 09/25/1963

Contact Methods

  • Skype
    JammnIT

Live ENB Information

  • Guild
    Epic Gamers
  • Server
    Galileo
  • Race
    Progen
  • Profession
    Warrior

Profile Information

  • Gender
    Male
  • Location
    Allen, TX
  • Interests
    Computers, Movies

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I found that if you go out and prospect you ores instead of ripping them, be sure and get lots of extras. I found myself not having enough of different items and had to keep going back out. After all was said and done, the rewards made all the work required to accomplish the mission worth it.... I love my Chili-Popper..!
  2. Heading back for this old mission myself
  3. I fixed it with the Local IP setting from the proxy screen Yay!!
  4. This is a capture of my Debug C:\Program Files (x86)\Net-7\bin>cd "C:\Program Files (x86)\Net-7\bin" C:\Program Files (x86)\Net-7\bin>"C:\Program Files (x86)\Net-7\bin\Net7Proxy.exe" /ADDRESS:38.130.197.232 /CLIENT:"C:\PROGRA~2\EAGAME~1\EARTH&~1\release\client.exe" /POPT /DEBUGL /DML
  5. Having a similar issue except I never get to the game log in. I run the Net-7 client as I always have and get :Sever failed to respond to login attempt. This is a new issue since I have used this emulator since the beginning. Please help
  6. Server still shows offline.   After It died, I tried launching the Net-7 Client and got an update that had not been there this morning.  I have since then reset my updates and tried to force an update... Nothing really happened.  Restarted the client again and it currently shows version 4.36...
  7. Just delete this post
  8. It was just fine and then boom
  9. and still in the starting state
  10. I did this mission the other day, and completed it with no issues...  The question of faction never entered my mind though...
  11. Now showing online but connection to global server fails
  12. same here... all of my characters have same issue.   running only 1 client and 1 PC
  13. All of my characters are hung at the loading screen for exiting a base... Client is responding Server Failed to respond to sector login...   And this just happened...  I tried to undock from F7, and now all of my characters, no matter which one have the same loading screen.... and background tells me Server failed to respond to sector login...    I am only running 1 client on 1 computer
×
×
  • Create New...