Jump to content

I need this computer to work


Recommended Posts

I have downloaded the game and followed the instructions to the letter again and again.  To be unable to have the game boot once the play button is pressed.

I feel like my new computer's IP address is blocked.  It comes back with a unauthorized login not recognized.  Please fix this for accounts LV52, LV522, DWF42.

My old PC cant handle multiple character play at all.   This is the IP address for this PC  192.168.0.182 

Link to comment
Share on other sites

  1. That is a non-routable local IP address, likely from the DHCP of your router, and not helpful to anyone here, but also probably not relevant.  :)
  2. Is it that "the game [is not] boot[ing] once the play button is pressed" or is it an "unauthorized login"? Those sound like completely different problems.
  3. If there is an error message you can get a screen shot of (Print Screen) that might help
  4. If it's an issue with your login try submitting a GM Ticket (top left corner) and GM's can probably help you.
  5. Probably best to focus on getting one character in the game before you worry about multiple!
  • Upvote 1
Link to comment
Share on other sites

1 hour ago, LV52 said:

I have downloaded the game and followed the instructions to the letter again and again.  To be unable to have the game boot once the play button is pressed.

I feel like my new computer's IP address is blocked.  It comes back with a unauthorized login not recognized.  Please fix this for accounts LV52, LV522, DWF42.

My old PC cant handle multiple character play at all.   This is the IP address for this PC  192.168.0.182 

 

Hi LV52,

 

Have you checked your firewall(s) are not blocking the enb client from accessing the internet?

 

Also the IP address you give is a Class C private one usualy allocated by your home network router/modem and should appear in the top right opf the enb launcher as shown below IF its not then select the drop list and select it from the list. other than that there should be no reason for the enb client to connect to the login server.

 

Also as CodemonkeyX states you should submit a GM-ticket to enable us to track the issues if it persists.

 

Looking forward to seeing you in-game soon.

 

Yeti-GM

 

enb-client.jpg

Link to comment
Share on other sites

18 hours ago, LV52 said:

It comes back with a unauthorized login not recognized

 

If its verbal message that Megan speaks, then its invalid ingame account username or password.

Try changing password in portal or request new one to make sure its correct.

 

If its visual message displayed on screen, then I have no idea what shows it as nothing like that shows up in server/client code as far as I know.

Post a screenshot to get better idea whats going on.

Link to comment
Share on other sites

The game window with Megan doesn't even come up.   I initiate LaunchNet7 with administrator and the screen that

says to join in Host sunrise.net-7 org comes up and has version v2.2.0 with current updates recognized. 

Ive tested the Tools for Config settings and that has no problem running on the screen.  I hit play and it just closes the window and nothing else happens.

 

Link to comment
Share on other sites

Hi LV52,

 

I can see you have followed the steps as per the   "www . net-7 . org / ?#faq" and that you have completed step 4 and made it all the way to step 17. you need to enter the account info that you used in step 4 "Game Account creation" NOT your forum account login details. If entered correctly you will be granted access to the game and be able to create your avatar/toon if you have not created any yet.     

 

If you use you forum login details Megan and its not a valid "Game Account" she will deny you access. - I suspect this is what is happening as I can see you have created several Game Accounts.

 

If this is not the case please raise a GM-Support ticket from the Net-7 site (select Web Help, In-Game Issues (GM-Support) From FAQ link and select the  ) and use the email that you used to create the your forum account so that its a valid email (if its not we will reject the ticket!) from there I/We can guide you with more security and discuss account specifics that we will NOT do in the Forums.

Link to comment
Share on other sites

6 hours ago, LV52 said:

I hit play and it just closes the window and nothing else happens.

 

There should be new systray icon in windows taskbar which indicates that net7proxy launched.

 

Also make sure that Client path is pointing to "release\client.exe" in Earth & Beyond install directory and not enb.exe or e&b.exe

 

When client itself is launched by net7proxy, then there should be EULA dialog window with 'accept/decline' buttons.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...