Jump to content

Launcher running but not visible.


Recommended Posts

I have the latest downloads from the website.

Installation went fine.

Now when I start the Launcher, it runs (as visible in Task Manager) but is not visible.

Help needed sorting out what is up.

Thanks

Sparks

Link to comment
Share on other sites

On 5/21/2022 at 11:53 AM, Woodstock HGM said:

its probably been minimized  hover over the button on the task bar when the mini window opens right click and select maximize or restore  and it should appear 

 

Just now, Stranks99 said:

Right click it in the task bar and maximise the window

 

 

Link to comment
Share on other sites

Posted (edited)

It was not minimized. It is running as administrator.

After several erases and re-downloads, the launcher is now running. BUT no game.

It finds the game just fine. Says it did the update. When I click on the start game, it now says the wrong version of net7proxy and crashes. I have tried what I know and read and nothing fixes it. Deleting it as suggested causes it to then say that file is missing. No update will replace it except reinstalling from the main download in which case the original error is back saying wrong version. Please.... can someone help me get back in the game???
 

Thanks

 

Edited by Sparksvonrou
Correcting incorrect text
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...