Jump to content
wolfie

+60mo Hiatus and I am looking at ENB again!

Recommended Posts

I see things got reset at some point.  All my toons are level 0.  Frankly totally surprised they even exist in any form.

 

So, I wipe a good 1/8" of dust off my EnB box to find...no disc.  :(

 

Any advantage to continue looking or just grab the demo installers off Net7?

 

And yes, I am shocked I remembered my password here.

 

Good news is I remember playing EnB.  Bad news is, well, I am 5 years older now and memory ain't what it used to be.  Guessing that will make it all "new" to me.  Again.

 

I am having a foreboding sense of déjà vu.

Share this post


Link to post
Share on other sites

Welcome Back

No need for a disc, just download.

Everything was reset for the last time about 3 or 4 yrs ago.

Good news no more player wipes.

Share this post


Link to post
Share on other sites

The characters are there as I said.  Happy the names were kept at least.  No GM functions work which isn't a surprise.  I didn't expect to still have GM status after all this time anyway.

 

I am noticing it seems to freeze transiting gates.  4 times last night I had to Three-Finger salute and kill it using TaskMan.  Is this typical or anomalous?

 

I also note that the game runs at the resolution that the E&BConfig.exe sets rather than the resolution that net7config.exe sets.  I wanted it windowed but not quite full screen so it fits on one monitor.  Can someone enlighten me as to what I gotta do to get the Net7 settings to be recognized in the game client?

 

Win10 Pro is what I am running now with dual 1920x1080 (1080p) monitors.

 

I had to set compatibility to XPSP3 on both those EXEs as well as the VIDTEST.EXE program.  And I ran both as administrator.

 

When re-launching the Net7 Config, it does have the correct window size, 1900x1050.  However in the EbB config, it only has a slider with 1920x1080 or 1680x1050 (and down). At full size it doesn't compensate for the now larger menu bar and aero type effects present since Windows Vista so the window is actually larger than one screen.  Which is why I wanted the slightly odd size I set in Net7, which, when running the test perfectly fills the monitor with a bit of a leftover to be able to get to the start menu and such.

 

This morning I went poking in the registry.  I could not find but one tiny branch remotely indicating EA.  Then I remembered that EA wasn't the original developer!  It was Westwood (of CnC fame) and EA bought them out.  And voila!  There it was a Westwood branch in the registry.  So I poked the values in for the height and width and nice-nice it plays at the correct resolution.  Well, correct as to what _I_ want rather than whit _IT_ wants :) 

 

This is the key if anyone else wants to find it:

HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Westwood Studios\Earth and Beyond\Render

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...