Jump to content

brancaj1

Members
  • Posts

    11
  • Joined

  • Last visited

  • Donations

    25.00 USD 

Everything posted by brancaj1

  1. Thanks, Woodstock! It was the local IP address.
  2. I am on Windows 11 and it has been working fine until today. I reinstalled the launcher (now V2.2.0) and it still says "server failed to respond to logon attempt." I reset the updates, still no joy. I even opened my firewall for e&b the launcher and the proxy to no avail.
  3. I am unable to login as I get the "Server Failed to Respond to Logon Attempt" I logged in two days ago with no issues and have not updated any firewall settings. Any ideas, please?
  4. While I will happily buy karu an ale of his choice, [ Karu, contact me for your gift. :-) ] I am not sure what I did wrong here. I used the account username brancaj for years before the server move. It stopped working immediately after the move. Is there some way I could've deleted my own username? Please let me know as I'd like to avoid that in the future. Thanks for the reset, Zackman. [ Contact me for your gift too. ] Now how do I use it without screwing it up? :-)
  5. Karu, again, I have tried the password reset page for both the forum account and the portal account. They will only let me reset for username brancaj1. I need to reset for username brancaj. Neither place takes me to that username account to reset. Can't this be done manually? I have tried the email account reset link on portal page using Chrome, Firefox, and MS Edge. It does not work as far as I can tell.
  6. Thanks for the response, karu. The upper e-mail sync link on the net-7 portal to reset email does not function with Chrome browser (what I am using). Clicking on "here" in the first red lines of that section of the portal does not function, as far as I can tell. It just cycles through and brings me right back to click here. Only the link to a password reset functions. When I do that, I can only reset the password for this account, not the one I previously used to login which has all the game accounts linked to it. That's because I cannot login or reset my password with the proper account on the portal or the forum. Does that mean the e-mail sync link just doesn't work with Chrome or is just broken? Do I need to clear cache? Etc.? Please let me know. Thanks.
  7. Hello, I have been asked to post this here by the web tech support folks. Since the server move, I have been unable to login to the forum or portal using my primary account username. Since I cannot do that, I am unable to use any of my linked accounts on the portal as they are linked to that username only. I have tried using password change, but am never allowed to reset the password for my primary account, only for this one I am using to login here now. How can I get my primary username account reset? Please let me know. Thank you very much. Iacobus/Buranka
  8. OK, I have tried updating certificate, running with and without compatibility mode (currently running Win7), running with and without packet opt, and with and without local cert, with and without administrator rights. Using local cert always crashes after trying to log in to the game. Using local cert unchecked always gives INV-300 error. Now what? Try a complete reinstall of proxy?
  9. If this helps, I am getting an "SSL write failed" in the Net7 proxy prior to trying to login with the local certificate selected after performing the download and install procedure for the certificate. This results in the game crashing when I try to log in. Using it without the local certificate selcted does not seem to throw errors until I try to log in whereupon I get the INV-300 error. Any help would be greatly appreciated.
  10. Hi all, I am having the same problem but, in addition, the game crashes if I switch to the local certificate in the net7 proxy.
×
×
  • Create New...