Jump to content
Sign in to follow this  
Ghinn

Able to log in and select a character, but that's it...

Recommended Posts

Just like the title says, I can log in without problems. I get taken to the character select screen, and I choose a character, but then I get a "server failed to respond to sector login" error. I tried three different accounts and two different computers, and I can't get in on any of them. I can access the N7 site just fine, and when I start the launcher the server shows up as online, but I can't get in. Any ideas?

 

Also, for the last few weeks, the launcher has taken a fairly long time to load. It starts up quickly enough, but all the buttons are greyed out and it hangs on "checking updates for Net-7" for way longer than it used to before everything pops up and I can hit play (once I hit play, everything proceeds at the expected speed). Not sure if that has anything to do with it (as I've been able to play fine this whole time), but I thought it was worth mentioning.

 

Any help/suggestions are appreciated. I've turned off IPv6, which made the game run great, and I don't have any of the checksum settings on my network adapter. I'm on wi-fi, but that hasn't been a problem this whole time, and I'm running Win7 Pro 32-bit.

Share this post


Link to post
Share on other sites

the login server is borked, no one can get in, currently waiting on a server type dev to arrive and work their magic.

Share this post


Link to post
Share on other sites

Okay, cool. As long as I'm not the only one. Just hope it gets fixed before I start to go through withdrawals...

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...