Jump to content

Received an update today can no longer log in....

Recommended Posts

When I opened Net-7 today it said there was an update for client.exe I said yes and now if I try to log in it just gives me the EA servers are unavailable error. As I am making this thread I have noticed no one else has had this issue. Please help!

Thanks in advance!


*Update: I tried the security bypass for the certificate and now I can log in. Please let me know what I can do to run it normally again without turning security options off for my PC.*

Edited by chronicmind
Link to comment
Share on other sites

The update inly updated the file for guild icons it doesn't effect connectivity. the only things that give the error you stated are the server being down, or the client line on the net-7 launcher  is not pointed at the correct file . or your trying to access the wrong server on the server line.


Link to comment
Share on other sites

Well it worked fine yesterday.  Today it just boots back to the login screen, after Stage 2 complete, and closes the net7 launcher.


Update: Unchecking Packet Optimization and Prototype Reorder allowed me to login.


Edited by jrichards
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...