Jump to content
Vitaes

Failure to login

Recommended Posts

I am setting up a second computer to run the game. I installed the game with no problems, but when I try to login I end up with “failure to connect to server” (or login, can’t recall right now). Someone has seen this I’m sure. All four boxes are checked on that login page.

Share this post


Link to post
Share on other sites

check your Local IP setting on the net-7 launcher, if its not set correct it will cause this issue,   I recently got a new computer and had this same issue  I changed the Local IP setting and everything started working

 

Share this post


Link to post
Share on other sites

That worked, but I also had Windows Defender messing things up. Fixed it. Now I have another issue I need help with. I can't get the game out of windowed mode--the game is running on half my screen. I tried opening EnB config but the file won't open! At least the game runs. Any help or ideas?

Share this post


Link to post
Share on other sites

find the EnbConfig  using your file explorer,  right click on the EnbConfig,  select properties and set the compatibility  winxp sp3 to win 8  works depending on your computer,  also set the box for run as administer,  run the config program and set you desired resolution  if wan to run as a windowed program  select the box box for windowed mode if you want to run full screen deselect the windowed mode box,.  also run the performance test to set your chosen resolution.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...