Jump to content

*Negative* Free Texture available???

Recommended Posts

Well....  I *almost* got into the game..  It kept stalling at the galaxy map AFTER I chose a 'toon' and tried to log in.  Curiously enough, the same error about textures kept popping up in the "_except.txt" log...

"Description: The thread tried to read from or write to a virtual address for which it does not have the appropriate access."


"Thread list
  ID: 000009E0 - Main Thread   ***CURRENT THREAD***
  ID: 00001B70 - Texture loader thread"


On that note on textures, I humbly submit the following two results from both of the E&BConfig and the net7config video card setup executables.  Notice that the "Free texture" RAM available in *both* instances is... a NEGATIVE number. Yeah.. I didn't think that would work either.  Any suggestions?



Negative Free Texture 1.JPG

Negative Free Texture 2.JPG

Link to comment
Share on other sites

I've just finished the "reinstall" of windows 10 which was *supposed* to wipe all things as if it were a fresh install. Yet, here I am. Video card drivers fully intact. Still shoving a measly 1,048, 576 Bytes (Yup...bytes) of video RAM in my face. It's *supposed* to have 4GB. So.  I wiped Windows for naught. I have searched the registry for all suggested 'keys' and 'values' that forums suggested before the 'wipe'. They all report the values that the card should have. No odd anomalies. My next step should have been done sooner. I'm going to remove the video card. Use the one built into the MB. cleanse the registry and all other references that I can. Then, using the MB built-in card, which should be *plenty* for stock EnB, install the game and see how it goes.

Link to comment
Share on other sites


GTX 1070 (8GB Stock speeds)

Driver: 457.09 (current nvidia release: 457.51)


I re-read your other posting for system specs and there was no overclocks listed, i assume this is correct? If there is any overclock in play here try returning it to stock speeds and retry game. I myself have had no issue in the past with an overclocked cpu, but the gpu was always stock.


Interestingly i also have errors in the except.txt file that i had not noticed before, but dont have problems playing game. This doesnt help your problem obviously but perhaps its less relevant than initially thought in this technical issue. It would be interesting to know whether game loads fine when using onboard GPU over the actual graphics card.


You seem pretty technical minded so i know the below would be pretty obvious, but i will list it anyway as its the steps i usually take when installing myself or assisting others.



Net-7 Program


1) Install Client executable as normal

2) Install Net7. Through the process it will ask if you would like to patch the game, select yes. It will also set some registry keys.

3) When both are complete you should have a Net7 icon on desktop to launch from. Below is the compatibility settings i use.



4) Launch the Net7 program and it will usually ask you where the client.exe is located. If default client installation directory is used, then your launchpad window should look like below. (EDIT: After it has patched)



5) Before attempting to launch game navigate here (if default installation directory used): C:\Program Files (x86)\EA GAMES\Earth & Beyond\EBCONFIG - locate E&Bconfig.exe and set following options. (EDIT: launch and chose display options)



7) Try launching game.


Now if you have done a recent reinstall of windows, and all drivers are current it is always a good idea to run the directX tool to see that those dependancies are also upto date. DirectX


If all above still fails, and you still fail to get into game when using onboard GPU then report back and i will rethink!


Kind Regards




Edited by oakman
Step corrections
Link to comment
Share on other sites

In a nutshell.... I had windows do a non-destructive re-install which we all know does NOT exist. I'll reload the other programs again in a bit.  It is *far* more important to myself to get the game going again.  And I DID.....  


Using MB video. 1GB VRAM.  It still shows "negative" values in both the video tests but, more importantly, the OS is reporting the *correct* value of 1GB of video RAM in the System Information window when it comes to the video card. It was NOT doing that with the NVidia card.

Yes, I have it set at 1920x1080, windowed mode but running 60Hz. Before I make any other changes like adding back in the Nvidia, I'm going to kick it up to 120Hz and see if the same results (and ability to log in and play) apply. Back with more.....


Nvidia 4GB installed. Windows sysinfo reports it to be 1MB.. yes.. 1 MB.  But it functions, looks great, and lets me log in and play. I have *NOT* installed the Nvidia program that is their big, customizable, latest-and-greatest driver updater. That will be my next goal.

Edited by DaddyM0E
  • Like 1
Link to comment
Share on other sites

Update:  Not going to worry about getting the whole Nvidia GeForce "Game-Ready" drivers installed right now. Perhaps once I've had some time to enjoy the EnB game and it's community I'll give it a shot. But, right now, it is all functional. I'm happily multi-boxing on a single machine. Minding my own business. I've reinstalled my anti-virus software and anything *meaningful* at the moment. It was a difficult road to get back here and I just want some time to clean up the mud and small tree branches that got caught in my tires and suspension on my way here. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...