Jump to content
Sign in to follow this  
Nemyni

Game not loading after installing and removing Apex Legends

Recommended Posts

See the end of this message for details on invoking 
just-in-time (JIT) debugging instead of this dialog box.

************** Exception Text **************
System.Configuration.ConfigurationErrorsException: Configuration system failed to initialize ---> System.Configuration.ConfigurationErrorsException: '.', hexadecimal value 0x00, is an invalid character. Line 14, position 1. (C:\Users\Larry\AppData\Local\LaunchNet7\LaunchNet7.exe_Url_adzxadget0lle50imxy3m3nh4uxl4cgu\2.2.0.0\user.config line 14) ---> System.Xml.XmlException: '.', hexadecimal value 0x00, is an invalid character. Line 14, position 1.
   at System.Xml.XmlTextReaderImpl.Throw(Exception e)
   at System.Xml.XmlTextReaderImpl.ThrowInvalidChar(Int32 pos, Char invChar)
   at System.Xml.XmlTextReaderImpl.ParseText(Int32& startPos, Int32& endPos, Int32& outOrChars)
   at System.Xml.XmlTextReaderImpl.ParseText()
   at System.Xml.XmlTextReaderImpl.ParseElementContent()
   at System.Xml.XmlTextReaderImpl.Skip()
   at System.Configuration.XmlUtil.StrictSkipToNextElement(ExceptionAction action)
   at System.Configuration.BaseConfigurationRecord.ScanSectionsRecursive(XmlUtil xmlUtil, String parentConfigKey, Boolean inLocation, String locationSubPath, OverrideModeSetting overrideMode, Boolean skipInChildApps)
   at System.Configuration.BaseConfigurationRecord.ScanSectionsRecursive(XmlUtil xmlUtil, String parentConfigKey, Boolean inLocation, String locationSubPath, OverrideModeSetting overrideMode, Boolean skipInChildApps)
   at System.Configuration.BaseConfigurationRecord.ScanSections(XmlUtil xmlUtil)
   at System.Configuration.BaseConfigurationRecord.InitConfigFromFile()
   --- End of inner exception stack trace ---
   at System.Configuration.ConfigurationSchemaErrors.ThrowIfErrors(Boolean ignoreLocal)
   at System.Configuration.BaseConfigurationRecord.ThrowIfInitErrors()
   at System.Configuration.ClientConfigurationSystem.OnConfigRemoved(Object sender, InternalConfigEventArgs e)
   --- End of inner exception stack trace ---
   at System.Configuration.ConfigurationManager.RefreshSection(String sectionName)
   at System.Configuration.ClientSettingsStore.ReadSettings(String sectionName, Boolean isUserScoped)
   at System.Configuration.LocalFileSettingsProvider.GetPropertyValues(SettingsContext context, SettingsPropertyCollection properties)
   at System.Configuration.SettingsBase.GetPropertiesFromProvider(SettingsProvider provider)
   at System.Configuration.SettingsBase.SetPropertyValueByName(String propertyName, Object propertyValue)
   at System.Configuration.SettingsBase.set_Item(String propertyName, Object value)
   at System.Configuration.ApplicationSettingsBase.set_Item(String propertyName, Object value)
   at LaunchNet7.Properties.Settings.set_FormMainPosition(Point value)
   at LaunchNet7.FormMain.DoSaveWindowPosition()
   at LaunchNet7.FormMain.FormMain_FormClosing(Object sender, FormClosingEventArgs e)
   at System.Windows.Forms.Form.WmClose(Message& m)
   at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
   at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)


************** Loaded Assemblies **************
mscorlib
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.8940 (WinRelRS4.050727-8900)
    CodeBase: file:///C:/Windows/Microsoft.NET/Framework64/v2.0.50727/mscorlib.dll
----------------------------------------
LaunchNet7
    Assembly Version: 2.2.0.0
    Win32 Version: 2.2.0.0
    CodeBase: file:///C:/Program%20Files%20(x86)/Net-7/bin/LaunchNet7.exe
----------------------------------------
System.Windows.Forms
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.8922 (WinRelRS4.050727-8900)
    CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System.Windows.Forms/2.0.0.0__b77a5c561934e089/System.Windows.Forms.dll
----------------------------------------
System
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.8939 (WinRelRS4.050727-8900)
    CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System/2.0.0.0__b77a5c561934e089/System.dll
----------------------------------------
System.Drawing
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.8922 (WinRelRS4.050727-8900)
    CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System.Drawing/2.0.0.0__b03f5f7f11d50a3a/System.Drawing.dll
----------------------------------------
System.Configuration
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.8922 (WinRelRS4.050727-8900)
    CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System.Configuration/2.0.0.0__b03f5f7f11d50a3a/System.Configuration.dll
----------------------------------------
System.Xml
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.8922 (WinRelRS4.050727-8900)
    CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System.Xml/2.0.0.0__b77a5c561934e089/System.Xml.dll
----------------------------------------

************** JIT Debugging **************
To enable just-in-time (JIT) debugging, the .config file for this
application or computer (machine.config) must have the
jitDebugging value set in the system.windows.forms section.
The application must also be compiled with debugging
enabled.

For example:

<configuration>
    <system.windows.forms jitDebugging="true" />
</configuration>

When JIT debugging is enabled, any unhandled exception
will be sent to the JIT debugger registered on the computer
rather than be handled by this dialog box.


 

Share this post


Link to post
Share on other sites

Sorry posted twice.

Game was running fine till I installed Legends which will not run on my CPU ( Does not have SSE3 )

Did the complete uninstall ( for Ledgends) ,launched E&B and got the last posted error notice  

 

Have uninstall the whole E&B game and reloaded . Still get the same errors

Share this post


Link to post
Share on other sites

The one time this error came up for me was when (and i'm not sure how it happened at the time) the file LaunchNet7.cfg was saved as Unicode instead of in ANSI encoding.

 

Your problem file is: C:\Users\Larry\AppData\Local\LaunchNet7\LaunchNet7.exe_Url_adzxadget0lle50imxy3m3nh4uxl4cgu\2.2.0.0\user.config

 

Open that file in notepad and save it again using "Save As" and making sure it saves as ANSI. See the attached screenshot to see where to change it and into what. Saving in the UTF-8 encoding instead of ANSI should work too.

 

896153953_savinglaunchnet7.cfgsettings-Copy.PNG.65227e696dc0d55b592b7e82bbe5e318.PNG

 

Hope this solves your issue.

Edited by Leanne
OP's problem was in a different file.
  • Upvote 1

Share this post


Link to post
Share on other sites

Hey

Thanks for the reply Leanne

Tried that but won't let me save

Says its ANSI already tho

Any other suggestions

 

Edited by Nemyni

Share this post


Link to post
Share on other sites

Alternatively you could: 

1) try editing/saving the file as where you run Notepad as administrator, without the launcher running in the back ground (not sure why it wouldn't let you save over it)

2) delete the file. The launcher recreates it when you start it

3) Attach the file here so we can see whats up? (The XML reader reports a 0-byte. That's not a valid thing for UTF-8. Something screwed the pooch)

 

Share this post


Link to post
Share on other sites

<?xml version="1.0" encoding="utf-8"?>
<configuration>
    <configSections>
        <section name="launchNet7" type="LaunchNet7.Configuration.LauncherConfigurationSection, LaunchNet7" />
    </configSections>
</configuration>

 

I thank this is the config file 

 

Not a good computer person

 

 

 

Share this post


Link to post
Share on other sites

1) User Account Control will not let you save in roots of drives and some protected folders such as Program Files by default as these were actions malicious scripts often took to they make you copy it somewhere your profile has control of, edit it and then if you copy from there to the directory it will allow this.

Share this post


Link to post
Share on other sites

To answer your question though, the #2 is the answer. The file being identified is either corrupt or unreadable to the tool cannot read you in. This is re-created when you complete the login details.

 

C:\Users\Larry\AppData\Local\LaunchNet7\LaunchNet7.exe_Url_adzxadget0lle50imxy3m3nh4uxl4cgu\2.2.0.0\user.config

 

Navigate til you see this 'user.config' file and delete it. Then retry a login to see if it solves.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...