Jump to content
Xelkos

Cannot get past the Map screen

Recommended Posts

Earlier in the year the main hard drive was trashed from a MS update. It hosed the partition structure of a 3TB HDD that was partitioned to a 2TB, where I had everything running good. Did not have a current backup, and of course E&B was lost.

This week I decided to tackle the installation process again, with some issues, but got it installed okay now - I think. Although I think Avast is could be causing me some grief. Am going to have to go in and set permissions on the firewall I bet. (?)

Can log in, at least to one of  my accounts, enter password, Avatars/characters show up. When selecting any the Map screen comes up for a few seconds to a minute, then am dumped back into the login screen. Gah!  ~ I can log into Net-7 website no problem. Took a while to remember the main account password. As for the others ...

Sent in a support ticket, and Woodstock replied: use the unblackhole command

So, umm, what is the "unblackhole command" and how is it properly used? /grin

PS: Running Win7 x64

Edited by Xelkos

Share this post


Link to post
Share on other sites

Its something I do from my gmtools.  I ran it on the 4 tons you said on your ticket that had the map screen lock up.  It usually helps.  Did it?

 

Woodstock DGM

Share this post


Link to post
Share on other sites

Yes, I'm in! :D

 

Well, I was in. Forgot the controls. Quit the game briefly due to high latency. Clicked on Packet Optimization, then was booted to character selection. Restarted game without Packet Optimization, and well back to square one. Not getting past the map window.

Edited by Xelkos
updated outcome

Share this post


Link to post
Share on other sites

Ensure that the net-7 launcher and the enb client  files are set to runs as administrator. And also ensure they are set to be exempted from firewall and anti virus.

Share this post


Link to post
Share on other sites

Okay, found the issue, however could not find a reasonable workaround.

Avast Firewall was the culprit.
I added rules to allow, and all ports, in/out, etc. Yet every time I run the game Avast Firewall was showing it blocked Net7Proxy.exe
No matter what priority or customs rules I gave to allow access, Avast would still end up blocking it. Cannot figure it out.

So the one time I allowed access, I got Xelkos in. Then when I exited the game, Avast Firewall continue to block Net7Proxy no matter what I did.
The initial setting was some port in the 5M range, and if was anything else was set to Block. I changed that setting to Allow, yet nothing changed.

Now when I disable the Avast Firewall momentarily could get into the game. One in the game I enabled the firewall, and latency shot through the roof. So... in disgust, I removed the Avast Firewall component, enabled Windows Firewall via Services.msc as Avast disables Windows Firewall on install. Have Windows fireall enable, and am back into the game.

Now to find a friendly firewall program that gets along with stuff and is Connectify friendly too.

Share this post


Link to post
Share on other sites

Used a gate and sitting there... waiting... was changing Win7 firewall rues and still at map screen... LOL

Share this post


Link to post
Share on other sites

Avast doesn't like net-7 or enb. I had about for awhile it had a update then it ate my entire net-7 and enb directories.  I removed it completely. Make sure I had added rules in the wondo this a firewall for both programs.  I rarely have issues any more.

 

 

Share this post


Link to post
Share on other sites

Found out that while removing Avast firewall it is not gone. Instead Windows Firewall was still disabled in Component Services. Used Device Manager, slected View hidden devices, and showed that Avast firewall was still running. Rebooted to Safe mode, found the executable for Avast firewall, and added the extension ".off" and it poofed. Then went back to Component Services, and enabled Windows Firewall to run automatically.

Another thing that ticks me off about Avast is that it will scan your computer, yet there's nothing shows that it is doing this to slow you down, then pops up with stuff it is saying about your computer, trying the paranoid sales tactic, and is all to get the user to spend more while Avast still continues to drag the system down.

Time to find a reasonable firewall & antivirus that does its own jobs and not branch out wanting the user to spend more, more, more! Programs should know their place and do their job - nothing more.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×