Jump to content
Darvik

Possible Issue With Account Retreival, And Are Old Inactive Accounts Flushed?

Recommended Posts

Quite some years back, 2009 to be exact, I created forum and game accounts and participated in the stress test which was going on for a short time. Unfortunately due to R/L issues, these accounts have been gathering dust since around September of 2009. Attempting to access the forums with the old account information has been an exercise in futility (this is a new account).

Thinking that perhaps I'd forgotten my login credentials, I attempted the 'forgot password' link, but after entering the email address or old username and doing the captcha, I'm presented with an authorization box, similar to one you'd see if a web page was htaccess protected.

Cancelling this box brought me to a "Ooops, something went wrong" page, where an additional option was given to contact the community board help, but doing so only resulted in my email program being launched with a message addressed to 'noreply@enb-emulator.com', which of course would go nowhere.

So after this long spiel, I guess my purpose is to a) point out some potential issues with the forum account retrieval logic, and b) to find out if it's still possible to access my old account? I still have the original registration email, dated August 17, 2009.

Thanks!

Share this post


Link to post
Share on other sites

In Nov 2012 all existing avatars were wiped clean when we went live,  most likely if you haven't logged in since before then you accounts where wipped out you will most likely have to recreate everything new. unless someone else has a better idea.

Share this post


Link to post
Share on other sites

The Avatars were wiped yes, but not deleted. They should still be on the server somewhere. if you can remember any of the toons names that my be some help to the staff, maybe?

Share this post


Link to post
Share on other sites

Thanks for the responses guys. I can understand the avatars being wiped when transitioning from testing to live - having participated in a few betas I've kinda gotten used to it. :)

 

Where I'm puzzled is in having lost access to my accounts, both on the Net7 portal and here on the forums. I can't imagine why these would need to be wiped. I suppose I was more disturbed at having lost access to my forum account since I had some private messages which had helped me solve some issues back then. When I could no longer access my forum account, I had to slog through solving the same problem. Finally figured it out, but I could've saved myself hours of troubleshooting if I'd been able to get into my old account and read the pm(s) from one of the former devs.

 

Also, as I mentioned in my initial post, the forum password retrieval system seems to be borked. Do I need to contact someone specifically about this or (as I thought) is posting in this section enough?

 

Thanks again.

Share this post


Link to post
Share on other sites

It looks to me like this forum was born Dec 18th 2009

so I'm not sure if accounts before that were moved here or if everyone had to make new accounts.

Share this post


Link to post
Share on other sites

The Avatars were wiped yes, but not deleted. They should still be on the server somewhere.

 

I think we deleted dead accounts after a few years of going live, freeing slots and names.

Share this post


Link to post
Share on other sites

I think we deleted dead accounts after a few years of going live, freeing slots and names.

Okay, that confirms one of my suspicions. Thanks.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...