Jump to content

Search the Community

Showing results for tags 'client issue'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Earth and Beyond Emulator Community Forums
    • Net-7 News
    • General Discussion
    • Suggestions
    • Player Knowledgebase
    • Guild Discussion Area
    • The Real World
    • PTR Discussion Area
  • Earth and Beyond Emulator Support
    • Technical Support
    • Game Master Public Support
  • Earth and Beyond Emulator Management Board
    • Public Board Announcements

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Guild

Found 7 results

  1. When docking at F7/Glenn, I ran into an unending loadscreen. Coincidentally, this happened at the same time that sunrise.net-7.org dropped a ping-packet. https://mega.nz/#!QkdVjQgT!BTtNC5YG2ZcCUoS9ulRTWCrd-BjDqSKDOFqiC3nZhvU (proxylog-20190414.dat, 7.75mb)
  2. i can warp with no speed ( warp graphics working ) thrust around, working good there couldn't take the wormhole a JE poped open for me.. i had to just log off to get control of toon again. I had just come out Chernavog station to take a WH to Jupiter to see this Petear sector..
  3. Zargate was sitting idle outside joves while other members of my group were inside doing stuff. I had just logged a JE out to character creation and at about the same time this game client disappeared (crash to desktop) with no warning or error popups or anything. Hope this proxylog is helpful...
  4. had a toon in slot 4 ( Plateautt ) i deleted slot one toon and started a PS toon ( Gopheressps ) in slot 4. The skills from the TT saved somewhere and were injected into the PS hot key skill slots. These Skills from the TT were grayed out in the slots so i picked one up and droped into space to remove it and INSTA CTD. (I did this last night but it was late were i had made a TT but deleted it and put TS in that slot.) This is a repeatable issue CTD. If you drag a skill from the the Character skills tab onto these grayed skills it over rides the grayed and there are no problems BUT if you try moving a grayed skill you have a INSTA CTD.
  5. travelling with full group of 6 (multiboxed) heading from Shepard to Carpenter. Had been playing a while, so big log file...
  6. Client up about half an hour. https://mega.nz/#!G5YUHIIT!VFKyb-igYFiLwCoYggxpDJvDfS1Cb8G916200NKPlLU
  7. Ok so I patched out, and awaited the restart of the server and I still have the same issue. I click on the client and it comes up tells me everything is online etc. etc. I hit the play button everything is normal, splash screen, agreement etc etc, takes me to Megan, user ID in place, PW typed in and click accept..... then bam straight to desktop. In task bar its shows a netproxy client running ver.2.2*** but the game is not there, just crashed out like days of old, nothing there. Please someone point me in the direction of how to fix what I have screwed up somewhere along the way. Nothing has changed since my last playing the game a week ago other than the patch to live.
×
×
  • Create New...