Jump to content

Xiaolinmantis

Members
  • Content Count

    70
  • Donations

    60.00 USD 
  • Joined

  • Last visited

Community Reputation

2 Neutral

About Xiaolinmantis

  • Rank
    Active Member

Live ENB Information

  • Race
    Jenquai
  • Profession
    Explorer

Profile Information

  • Location
    Australia

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. This is not a complaint.. Just a suggestion: I'm currently doing these missions on 6 toons at once (JE/TT/TS/JS/PS/PP) and have reached "The Legend of Great Pappy" now. I must say that it's an enormous amount of work even for 1 toon and I am starting to wonder whether it's worth it. I'm still going to complete the missions anyway, because I enjoy a challenge.. but looking at what the rewards are is rather disappointing when considering the time, effort and cost that goes into this. You can get much better gear, and much more easily from raids and other sources. The lodestar seems to be about the best reward. The reactor only goes to L7 and as for the shield.. it's okay, but only goes to L8 and seems not worth it for the cost and the trouble you have to go through to get it. I noticed Arthur's post from Feb 2017 said there may be an additional mission in future, called, "Day O' Reckoning". Can we assume this will reward prints up to L9? How is the progress on that content? (I'm not trying to rush you... just asking) In the meantime, what are the chances you may consider tweaking the stats on the items to make them more worthwhile? Thanks in advance.
  2. I see you've already added a bug report for the blue shard1. Thanks. I'll add the other one I mentioned.
  3. Yes, I'll make a bug report. I've actually found another bug with a different mission as well, which Woody is aware of. I will be logging that too.
  4. So I just completed the Crystalline Schematics mission on 3 toons last night (TT/JS/PP). According to the wiki, I should receive blueprints for the following: Blue Shard1, Blue Shard2, Blue Shard4 Red Shard, Yellow Shard, Gray Shard Purple Fragment, Green Fragment, Orange Fragment, Gray Fragment So I have checked and I have prints for all of these except Blue Shard1 and Blue Shard4. The latter does not even appear in the database. Is this a bug?
  5. FYI - It's now working for me without VPN. I'm guessing it will be fixed for Boinky and others now too.
  6. UPDATE: I managed to get in using a VPN. So there's a workaround for you, Boinky.. and any others having the same problem... until Zackman fixes it.
  7. It's not just you Boinky. I can't get in either.. and same for net-7.org - I get an HTTP 404 error. @Zackman, any chance someone can look into this for us? Though I am guessing it's probably very late now for you guys in the US. EDIT: Sorry, it's not a 404 I get... it's completely unreachable (unable to connect).
  8. Not sure if it was up at all earlier, but it's definitely still down for me, as well.
  9. No worries. These things happen. Might be a good idea to backup the working settings if possible or make a note of them.. in case such an event happens again, then it can be fixed more quickly.
  10. Hi Kyp, I realize this is a very old post, but if you're still looking for content developers, I'm interested. I'm a developer myself, so there's one plus, albeit a web dev - I don't know much about game development. In addition, I have been thinking about creating a replacement for enbmaps.de. I posted about it under "General", because I couldn't find anywhere more suitable. I was hoping someone in the dev team could help supply nav point data for me to generate the maps with. You can find the thread here: As others have pointed out in that thread, I can scrape the data or use CTRL+T one nav point at a time and extract the data from the logs. However, that is somewhat tedious and not something I'd like to do if it's at all possible for you guys to simply extract the data from whatever native format it's in and export it to CSV or something like that. Cheers
  11. Indeed, it is down. I made the mistake of trying to switch game logins on one of my clients and it won't work now. I've got one client running and not going to close it.
  12. Thanks guys. Scraping is one idea, but more of a last resort, because enbmaps is out of date in many places. The first that comes to mind is "Roc". I am hoping that the devs have access to the nav point data and can simple export it from whatever native format it is in to CSV. Perhaps this is not possible, but I would be surprised. Let's wait and see what they say before resorting to scraping out-of-date data from enbmaps.de.
  13. Hi Dev Team, I am considering creating a more up-to-date version of enbmaps.de, depending on the amount of work involved.. I'm a web developer and thinking I might be able to do it using the HTML canvas element. However, I obviously wouldn't want to do it all manually (imagine the time involved in finding the coordinates of each nav point and adding it manually to the canvas).. Is it possible to get hold of some nav point data from you guys that I can use? Even if it's just a simple CSV file I can import. I hope you don't mind me posting this request under General, but I couldn't find a more appropriate topic. Cheers
  14. Hi everyone, I never did figure out WTF was wrong.. but recently I was forced to do a complete hard drive wipe and start fresh due to various problems on my system. And I decided to try install E&B again, just to see if it would work now... and what a pleasant surprise - it does! I didn't even have to do anything special - I simply did a default installation of the game and NET-7 client and voila! I suspect it may have been something to do with ASUS software, as I mentioned in a previous post here.. because this time I did not install anything ASUS-related on my desktop and it's fine... On the other hand, my laptop (which is also ASUS and still has the default ASUS software installed on it) is still experiencing the issues discussed in this thread. So yeah, if anyone with an ASUS machine and software experiences the same thing, try formatting your hard drive and having a clean setup without ASUS software. Not 100% sure if that's the cause, but it's the only thing I could think of. I've been playing since yesterday.. it's good to be back, FINALLY!
×
×
  • Create New...