Jump to content

Game crashes on character loading screen


Recommended Posts

As the title says, the game just crashes when I try and load a character (As in, I select the character, press enter, see the galactic map, then the game crashes). I followed everything in the FAQ and set the game up correctly when I re-installed it, but alas, to no avail.

 

Any help would be much appreciated

Link to comment
Share on other sites

im having a simular issue, exept it started out as everytime i would load game it would crash(the crash and time is i could get into game and when it says please enter username and password i would and when i would hit enter when the hand is supposed to light up the entire game closes) then i started running as admin and i could play i was playing a little erlier , but now after the patch (2.5 hours later) even when i right click and run as admin im getting the crash/close problem,

Im running

windows 7 64bit Home Premium

i have 16gigs DDR3 memory

1 gig vid card

Amd athlon(tm) II x2 260 processor 3.2ghz

 

When i click net-7 app i have checked(by default)

Packet optimization

Disable mouse lock

Delete TH6 files

Launcher version 2.0.0

 

(idk if this helps) i also tried "reset update" and i still have the same issue

Edited by michaeloj
Link to comment
Share on other sites

I have the same issue outlined in the previous post.  It just started doing it tonight after uploading a couple of patches.  Gets to the logon screen, I enter user name and password, hit enter and the screen disappears.  Been playing a couple of weeks with no real problems but tonight just can't get into the game.  Running Vista, running game as admin.

Edited by Kysumu
Link to comment
Share on other sites

ok im in the game, i hope this does not hamper getting it fixed but (long but how i came to conclusion to what got me back in game)

1 apon reading all the posts i seen a guy reinstalled the game, so i was curious as to if mayby a game update (or a missing file form update) so i clicked like gpatch, which ended up messing up my net-7 app so i couldnt reupdate game anymore it wouldnt load right, however then i remembered that when my laptop installed the game yesterday that  it acted different than when i  did  on this computer (i installed this game back in earl last year so beta time)

i downloaded net-7 and did the instillation process, Now 1 it automatically put the application as requesting permission also it did the complete check of my computer (looking for 32-64 bit)  it updated the game and then i ran EnB config and reset it to highest resolution(it matches my monitors resolution)  and now im logging in with no problem

 

so my question would be  in the past year have you put new functions on the net-7 application becase when i installed last time i dont recall all the questions and checks,  and has the people with simular problems been running the (what i think) is older net-7

 

Link to comment
Share on other sites

I have 6Gb ddr3 ram, Windows 7-64b, Intel I7 processor, running as admin (EnB). Yesterday before the patches that brought the game up to 402, I was having no trouble logging in to the game what so ever. Today after the patches have run, I get logged out about 75% of the time after I select my character and press the "Enter Game" button. I don't even make it to the map, the game just quits. I can try again and sometimes I will make it into the game, everything normal. Just wondering (suspiciously) at the new patches, since everything seemed to change after they ran?

Thanks for the help in advance

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...