Jump to content
Sign in to follow this  
lunchfoot

getting error on login

Recommended Posts

internet is great, login info is correct, but i get a message that ea.com is unavailable(haha no kidding) and then inv-300.  I haven't changed anything since last night but can't log on now.  tried all kinds of things, no go.  apparently there are 36 players on, so im guessing the server is ok?  any ideas?

 

Share this post


Link to post
Share on other sites

INV-300 should mean that game is unable to connect to login server using https. It might be firewall or something else (that did self update) blocking it.

Share this post


Link to post
Share on other sites

no dice.  virus protection off, firewall allows all enb/net7 related stuff.  will it lose my progress if I completely uninstall and reinstall everything?

 

UPDATE:  well, after waiting a while and trying, getting the error, then re trying it's finally letting me in, so I guess problem solved!

Edited by lunchfoot
update

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...