Jump to content

warnog

Members
  • Content Count

    21
  • Donations

    0.00 USD 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About warnog

  • Rank
    Member

Live ENB Information

  • Server
    Andromeda
  • Race
    Terran
  • Profession
    Trader
  1. I got win10 working in a window the correct size but, I noticed a couple of things that might make this easier to accomplish. If you right click the launcher icon and run compatibility mode on the whole program and set it for XP SP3 then run net7config to set your res the size you want. Seems to get everything in sync. Before I did the compat mode on the program, I couldn't get the esc button or the enter station button to work while in space. I could move around but I couldn't exit. Also, in the net7config there were 3 seperate listings for my GPU. I had to use the last one on the list or the res I tried to set were 50% bigger than they should have been. Maybe this will help.... I just figured out why there are three diff GPUs in the list in net7config... one for each screen. So, you can set a custom res for each screen ( I have 2 monitors and the TV in my system)
  2. Ok, so, I go into the game and change the gamma setting and then exit to look for the eandbconfig file and the gamma change stuck to my desktop stuff! Everything looks washed out now on the desktop! Anyway, I'll undo the gamma change but, where is the DL for the config program? Fixed Gamma issue. Found config file, ran in compatibility mode (same as game running in win7 mode) but, though it will set and test at 1440, and the windowed box is not checked, it won't go into full screen in the game. Oh, it shows 3 separate GPUs listed (GTX1070) and only the last one on the list will go to 1440 res.
  3. OK, I got it working! Good to her Megan again!
  4. Just tried compatibility mode on win8,7 XP SP3 and SP 2.... no difference.
  5. Also, can it be the firewall (Norton) if it updates and shows # players online?
  6. When I was trying to get the correct "client.exe" file in the top window, there was a login window that would pop up. I have two IPs , one says incompatible, I'm on the other on, I've tried with/without local cert and packet opt. now back to "stock setting" and, still won't connect. (PS we used to use Local cert and I had to turn off packet opt to fix loggin issues in the past) Now that I think about it, that popup login screen was when I was using the net-7 forum url in that top dropdown on the launcher so, it was trying to log in on the forum most likely.
  7. OK, changed the PW but, still getting the "server failed to respond to login" message..... This is on a fresh re-install of all the software.
  8. OK, so I go to Net-7 account and go to the master account page. I go to the bottom and click the red link to "change account settings. It goes to a blank window. So, no I can't even see the pw cause there's nothing there. ???? I must have screwed up the game account when I moved my avatars to the Warnog account and deleted the old game account "Sempii". Can the transaction be "undone"? The number of the transaction is 1228.
  9. I can't get the launcher login window to come up. When I was trying different files for the updater, the login window would open and I tried several permutations of PW for the warnog account. Since I never played that account, and the account I did play is now melded into war's in net-7, how can I use my old avatars that are now bound to warnog's account? How do I setup the launcher/game login for War's account? I'd really love to play this again on the new i7-7700K GTX1070 OC machine on the 4K TV at some point....
  10. OK, I found client.exe but, the login window is not opening so I can change the log info. How do I get that to pop up?
  11. Some additional info: I had 2 net-7 accounts "Warnog" and "Sempii" with all my avatars on Sempii. I may have messed up when I moved them over to the warnog account since I never played the game under warnog. Sempii was my game play account login. I was trying to use the warnog master PW to log into the game after the move and I think that was one mistake. The transaction code for the char move was: 1228 I had too many names and PWs to remember (and reset) so I thought I would consolidate them into one account. I don't know if they can be used on the warnog net-7 account in the game now. I know, I made a mess of things! LOL!
  12. I've installed the client on a new win10 machine and I can get the launcher to update OK but, when I try to start the game, I get a server failed to login message. It's been a while since I played and that was on the win7 PC. I'm not too sure what to set the update file to. When I search for the launcher file in "net-7.bin" it doesn't show up so, what am I doing wrong?
  13. Just getting setup on a new win10 machine and launcher updated but when I try to start the game I get a server failed to respond to login. Is it me or the server?
×
×
  • Create New...